Plex won't configure

I know other people have had this issue, but so far, I haven’t seen an answer. On my cloud home, my Plex libraries were blank. I know now that I should have gone into Plex.tv to fix them; however, my current problem is this.

I disabled plex in my cloud home. Then I enabled it again, but it won’t configure. I hit the configure button and it just says “This page isn’t working: prod-3f4225ff244b07e.wdckeystone.com is currently unable to handle this request.” Since we don’t have access to do anything except through this web interface, I believe I’m stuck. Someone at Western Digital needs to fix this link so it works.

I have seen some other people had the same problem, but no solutions I am aware of. Advice that an ■■■■■ like me can understand would be appreciated. I just click on the stuff they tell me to, but if that doesn’t work, I don’t know what to do.

Answer to my own question. Did you ever notice you don’t figure things out until after you ask?

It occurred to me that maybe my cloud was having trouble re-installing plex over the old server installations.

So, I went into the drive on my windows computer and renamed the old plex directory. Then I went in a browser to my mycloud at home.mycloud.com and reinstalled plex. This time, it did configure. I think it is because it was creating a new plex directory instead of trying to overwrite the old one.

Once that was all set up, it took me to the plex screen. I went back to windows explorer and copied all my media files from the old, renamed folder to the new Plex folder on the drive. Then on the plex screen in the browser, I scanned the libraries and removed the old server. It’s all good.

Im having same issue this weekend - all Plex movies and music missing in the app - disabled Plex in mac os browser and now wont let me reconfigure. (tried disabling/enabling prev on iPhone - which had worked last time this issue happened years ago - but not this time!)

dont really fancy moving folder and renaming…anyone else figured this out (its basically just worked for the past couple of years pretty much!)

what exactly should i have done in Plex (for next time!! :slight_smile: )