How to change default logon user

I have obtained a 2TB mycloud from a friend. I’m not using the cloud connection. I’m just trying to use it as a NAS for local data storage and backup. I have that working but when I try to logon to the device using the web interface, I have to use the friend’s username and password. The logon does not work with any of the created user accounts. I get an invalid username or password message when I try to use any of the others. They work fine on the file shares.

I’d just like to get this old user information out of the system can work with my own accounts and passwords. Is there a way to do this?

I do not have any of the wd software installed. For what I’m doing, I don’t feel that I need it.

Thanks in advance for any assistance with this.

Regards,

Bill

Generally it is a good idea to reset a My Cloud to default if one is taking possession of a used My Cloud. There are several reset options in the My Cloud Dashboard > Settings > Utility section, including wiping existing user data. To begin with one can perform a 4 second reset using the reset button on the back of the My Cloud. This will reset the My Cloud Dashboard admin password to default (blank). Or one can perform a 40 second reset which resets a number of My Cloud settings back to default. No user data is affected by a 4 second or 40 second reset.

For the single bay/single drive My Cloud one does not use Windows/Mac user login information to access the My Cloud. Instead one uses User accounts (and passwords) created through the My Cloud Dashboard and then assigns permissions to Shares on the My Cloud when Shares are configured for Private access.

The My Cloud Dashboard is where one can configure the various settings and options of the My Cloud device. If one hasn’t done so already, one may want to read the My Cloud User Manual to learn more about the device, how it operates and what options one can configure.

Thank you for your reply. The reset button didn’t change anything but the 40-second reset from utilities cleared out the info just fine.

Regards,

Bill