HDMI Problem with WD-TV


#1

Hi

I’ve recently purchased the web-tv media player (as below)

http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_hd

and I’m getting no signal via HDMI. I’ve noticed a few threads on this forum with people having the same problems.

Is this a hardware problem (with the hdmi connection) or a firmware problem and will there be an update.

The device works with component, but not with hdmi. I’ve tried to change the settings, but to no avail. I’ve also updated to the latest firmware 1.01.77.

any help would be appreciated.

thanks


#2

I’m having the same problem. Composite and Component work. HDMI does not. I have tried this on 3 TV’s with HDMI and 2 monitors with a HDMI to DVI cable.

I hope it’s just this device that is defective and am having it replaced.


#3

You need to post this in the WD TV HD forum:

http://community.wdc.com/t5/WD-TV-HD/bd-p/tv_hd

This forum is for the WD TV Live, which uses a completely different firmware (currently 1.01.24).


#4

This is a stupid hardware problem… I got the same problem and even tech support can’t resolve it.  After doing the research, all you have to do is cut the plastic (with a box cutter) at the head about 3mm, then you can insert the cable all the way into slot.


#5

Since today I have problems with my HDMI port.

I just test in one TV Samsung, I used the WDTV almost for 3 months, but yesterday, begin the problem, I was thinking that the problem was the HDMI cable, I tried with 2 cables. “Mode no supported” was the message.


#6

I have the same problem; my wd tv gen. 2 works only in 480p, 576p in HDMI, in others resolution it says “no signal”  “mode not supported”. I tried it in a Tv store with other HDMI 1.3 cables and other TV Full HD but the problem was the same.


#7

In this case, i have to make the RMA ? thanks