HD Live does not recognize Buffalo wireless adapter


#1

Just bought HD Live & Buffalo WLI-UC-G300N which is on the list.  Plug it in and *nothing* happens.  Help?


#2

I just bought the same adapter from Newegg and I am having the same problem. Doesn’t work. It works on the computer, but not on the WD TV Live. Its listed as one that works on it, so I don’t understand.


#3

I have been going back and forth with WD support, but they can’t make it work either.  Have you contacted them yet?


#4

No–I am going to do that now, but I don’t see what they are going to do. They didn’t fix yours, and I expect the same. I will try calling them tho. This adapter shouldn’t be on the list of working usb wireless dongles from the looks of it, and I wasted some money because of it. I think WD needs to get it together on this wireless dongle support. Luck seems to work better than their list of so called compatible dongles. I had to use the disc that came with it to get the computer to use it-no way to do that with the WDLIVETV


#5

Wish I could’ve seen this post before I bought my WLI-UC-G300N at MicroCenter today.  It’s not recognized by the WD Live and I’ve tried both USB ports.  This is pretty sh*tty for it to be on the list and for me to spend $40 on something that doesn’t actually work.  May be I’ll just take it back and buy a 100’ cable.


#6

bungalowjim,

if you have a minute, could you remember what WD support suggested as ways for the WDTV live to recognize your USB dongle? 

I’m trying to get an unsupported USB adapter (DWA-110) to work and I feel certain that if I could just get it to recognize, then it would connect…

thanks!


#7

Are you using the latest firmware?

If you’ve updated your firmware, did you try a factory reset?

1)  Hard Reset

Press the reset button on the side of the unit.  Unit will reboot.

2)  Reset to Factory Defaults

Got to Settings > System Setting > Reset to Factory Defaults.  Unit will reboot.

3)  Power Cycle (aka ‘Pull the Plug’)

Unplug the power cord from the unit.  Let it sit without power for 5-10 minutes.  

Plug the power back in and the unit will power up.

The above is currently mandatory following firmware changes as sometimes things don’t “bed-in” as they’re meant to.  I suspect that it’s a flaw in the firmware update procedure.  Certainly worth trying as it’s resolved several issues post-update for me in the past.


#8

Hello All

I can confirm same problem with the Buffalo WLI-UC-G300N works fine on my computer but WD TV Live can’t find the adaptor.

Once again like you only purchased it due to recommendations on WD lists.

Not happy!!!

WD need to sort this out! We should all complain!!!


#9

That same one worked in mine. I think I updated the machine, plugged it in the USB in the rear, and it identified it automatically.