[GUIDE] Fix Dashboard Errors 3xxxx


#21

How long have you been stuck on the amber light?


#22

10 mins :frowning:

i just uplugeed it


#23

Did it boot to a green LED this time?


#24

nope,

it boots blue then goes to amber and stays there… then nothing happens :cry:


#25

Do you still have SSH access to the drive?


#26

i did enable SSH through terminal with no problems,

not sure what i can do though now, is there a way i can access it to do a reset?


#27

Are you able to access the Public share to copy a file there? If so…

If you can get quick dashboard access then follow Guide 1 at the following link if you feel you are able to follow the steps

Otherwise return the drive to the retailer for a replacement

http://community.wdc.com/t5/My-Book-Live/GUIDE-Restore-Downgrade-firmware-via-the-reset-button/td-p/481588


#28

Thanks for this, I have a MAC should i still follow guide 1? - also i have no access to the dashboard :frowning:


#29

Yeah follow guide 1… I actually made the guide easier to use today and need to do some more editing


#30

i have no access to dashboard - it was intermittently working


#31

How about SSH, is it still working? Can you login to the drive with WinSCP?


#32

im sorry to be a pain - but step  2) Download 7zip from http://www.7-zip.org/download.html

This is for windows- the Mac link doesn’t work


#33

nfodiz wrote:

How about SSH, is it still working? Can you login to the drive with WinSCP?

Thats for windows :frowning:


#34

Gotcha, so can you connect via SSH in terminal?

http://www.macupdate.com/download/19139/eZ7zv2.13.dmg


#35

nfodiz wrote:

Gotcha, so can you connect via SSH in terminal?

 

http://www.macupdate.com/download/19139/eZ7zv2.13.dmg

I set up a static IP for it,

Just not sure what to do now in terminal to get it to start talking to me LOL

Thanks for all your help, you are more helpfu than the WD support desk


#36

ssh admin@ipaddress.local

I think

Then password is welc0me


#37

nfodiz wrote:

ssh admin@ipaddress.local

 

I think

 

Then password is welc0me

Could not resolve hostname 192.168.0.2.local: nodename nor servname provided, or not known


#38

Could you try connecting the MyBookLive directly to your computers ethernet port and see if you get access there?

If you can get to the dashboard, re-enable DHCP to let the router give the MBL the network info for now.

Then plug the MyBookLive back into your router

You may need to hold the reset button in on the back of the MyBookLive for 5-8 seconds, this will set the MBL back to DHCP


#39

nfodiz wrote:

Could you try connecting the MyBookLive directly to your computers ethernet port and see if you get access there?

If you can get to the dashboard, re-enable DHCP to let the router give the MBL the network info for now.

 

Then plug the MyBookLive back into your router

cool, i’m trying that now

i have plugged it into my MAC will see if it works. I can hear the drive working its just not going green. Lets see what happens. if it doesnt go green is there a way to still access it?


#40

Amber could just be a sign that it’s not connecting to the network. If I unplug the MBL ethernet cable from my router, I get a flashing amber LED.

We may be looking at a network issue. When you gave the drive a static IP did you use DHCP reservation on your router to reserve that ip specifically for you MyBookLive? If not, maybe another device on your network has grabbed that static IP address on you.