Getting "not enough space on the disk" error when trying to copy files to My Cloud EX2 Ultra (8Tb)

I’ve just bought a My Cloud EX2 Ultra (8Tb) as I had to upgrade from my previous My Cloud due to support for it ending (annoyingly).

I’ve set it to RAID1 mode so I’ve basically got 4Tb of space. I’ve been trying to set files to copy to some shares I created on it (I use GoodSync to copy stuff) and it started fine but after a few hours is now just reporting “Error copying file: There is not enough space on the disk” even though there is still 3.76Tb free (according to the Dashboard). I’ve also tried directly copying files via Windows Explorer and I get exactly the same error - in fact it tells me for example that “9.60Gb is needed to to copy this item” even though there is literally TBs of space available.

This is quite frustrating as I was forced to “upgrade” to this due to support ending for my previous model which worked absolutely fine.

Hi @CRAddison,

Please follow the below link for No Space Left on Device’ message appears when transferring data to a My Cloud device:

Not working

Filesystem Size Used Available Use% Mounted on
/dev/root 54.2M 9.0M 42.4M 18% /
devtmpfs 248.9M 8.0K 248.9M 0% /dev
mdev 248.9M 8.0K 248.9M 0% /dev
ubi0:config 12.1M 252.0K 11.2M 2% /usr/local/config
/dev/loop0 160.6M 160.6M 0 100% /usr/local/modules
tmpfs 1.0M 0 1.0M 0% /mnt
tmpfs 40.0M 9.3M 30.7M 23% /var/log
tmpfs 100.0M 5.7M 94.3M 6% /tmp
cgroup 248.9M 0 248.9M 0% /sys/fs/cgroup
/dev/md0p1 525.3M 4.0K 514.3M 0% /usr/local/upload
/dev/sda4 928.9M 1.4M 911.5M 0% /mnt/HD_a4
/dev/sdb4 928.9M 56.0K 912.9M 0% /mnt/HD_b4
/dev/sda2 3.6T 976.5G 2.6T 27% /mnt/HD/HD_a2
/dev/sdb2 3.6T 356.0K 3.5T 0% /mnt/HD/HD_b2
/dev/sdc1 930.9G 633.6G 297.3G 68% /mnt/USB/USB1_c1
[1]+ Done(1) sudo /usr/sbin/
root@WDMyCloudMirror ~ # /usr/sbin/ &
root@WDMyCloudMirror ~ # inode_growth: INFO: checking model number
inode_growth: ERROR: invalid model number: BWVZ
inode_growth: INFO: exiting with no modification to the system