Getting frustrated... Please help!


#1

So I bought the WD TV Live Plus right after it came out.  Had some small issues initially trying to share files/folders streaming on my network which I fixed after too much issue.  Then recently my Linksys wireless-N router died and I bought the latest/greatest Linksys E-3000 router and now simply cannot access my computer’s shares.  I managed to access the old router to copy settings to the new one without success and whenever I go to connect to my computer I get the error message “this network cannot be accessed” (or something like that).  I never changed any PC settings and since the issue only happened since the router switch I imagine it has to have something to do with it.  Can someone offer me some guidance on router settings to try?

BTW, I’m running a Windows 7 64-bit PC.

Thanks in advance…


#2

You probably have network sharing enabled on the E-3000.

(I have TWO E-3000s, and don’t have any issues with them, so it’s not an endemic problem per se…)

Try this:

In the E-3000, navigate to STORAGE / ADMINISTRATION

Change the workgroup to something OTHER than “WORKGROUP”, then click SAVE SETTINGS.

That will prevent the E-3000 from becoming the Master Browser for your network.

Reboot your PC and WDTV.   See if it works now.


#3

Thank you so much for the reply…  I’ll definitely try this and post results!


#4

No such luck…  tried alternating the workgroup name to no avail.  Still get the same error message “this network cannot be accessed”.  …Very flustered.  Can’t understand how a simple router change (by the same company mind you) can suddenly disallow access to my PC for streaming. 

I wonder:  Would a wireless connection somehow be easier?  I’m currently plugged directly in to the router which I know is preferable for streaming and speed, but for the purposes of connecting/sharing my network would a wireless dongle somehow be easier?  Any other ideas to rectify this connection issue?