Get Content Info does not download movie poster

Hi guys

Like the subject line says, when I put a new movie on my external harddrive connected to my WDTVLIVE and I select the option to get the content info, it does not download the movie poster. It’s just a black image. I have the latest version firmware on and I have already reset and restart the device, but it does not solve the problem.

Any advice regarding this?

Thank you

Hello there,

We have passed this along to support. 

BTW, see if this helps.

Thank you.

I have in the meantime done a firmware rollback and it is working now again.

Ive started to have the same issue, a movie.metathumb is downloaded but its blank.

Selecting get content info or rescan info does find movie info and data but does not show movies covers or updates images -  I deleted the cover metathumbs off my hard drive then hard restarted the WD TV Live box - tried everything again but it does not work.

Checked on The Movie Database (TMDB) site and the pictures are available for the movies I am trying to add pictures for.

I came here looking for a solution to this problem, It’s been happening for the last week or two!

It feels so empty without new movie posters : (

What I did to solve the issue was to do a firmware rollback. It worked after the rollback and then a day later upgraded the firmware again and it still worked. up untill today no issues regarding the Content Info.