Content Info (or lack of) Is Driving Me Mad!

Hi Guys, I was hoping someone may be able to help, (I’ve looked around the forums and have tried a few things that look like they may have been connected to my issue before posting this, but no joy :() 

While getting content info for my movies (both automatic and a manual search) my hub has decided to stop getting the thumbnail picture for my movies and background pictures. it does however still pick up all the other info about the movie, year released, synopsis, actors etc … just no pictures (artwork, backdrop pics) and its driving me mad!! 

I have tried resetting the media player, the hub … clear content info … but no joy. has anyone else had this problem and found a solution? or has any idea wether its to do with the media player or a temporary fault with the metahub people / site?  … this has happened to me once before for a few days then seemed to correct its self. however this time has gone on a few days and its got my head battered lol

thanks in advance Pete

PS … I’m a bit thick with this stuff so go easy with me ha ha 

Hi Pete,

Here is a link to a thread about what I think you are talking about. Have a read through it and it will explain what is happnening!

I Assume that this is also affecting the WDTV Live Hub which is the device you are talking about.


Ha!  YES! That’s the exact reason I just signed up here. It started happening to me yesterday at 3PM PST May 21st.

I’ve read and tried every work around, but it looks like TMDB changed their API again, or?

Hey WD guys, PLEASE help!!

We need an update :))

To Pete, no don’t even bother ripping your hair out. If you haven’t already, read this thread here at this forum :

Resets, unplugs, network resets won’t do it. I even thought yesterday that maybe they put a ‘limit’ on downloads for thumbs (because I CAN get descriptions, but not thumbs) so I waited until today, and still no thumbs.

Hi all!

Just tried on my Hub with same result. No Images!


I invite Pete and all of you to RIP MY HAIR OUT FOR ME!!!


AAAAHHHH thank [Deleted - Trancer] for that … so its not just me! i thought the kids had knacked the media player or id knocked all the settings to buggery!

so whats ya thoughts? … glitch in the system that will get worked out ?

and thanks guys for replying so quick :slight_smile:

BUMP this topic…


This is currently undergoing investigation. I have updated the report.


Just use thumbgen it’s much quicker anyway.