G-SPEED Shuttle XL TB3 ev - DISCONECTING - BEEPS - IDLE

When my computer is in idle-sleep mode My 24TB G-SPEED Shuttle XL TB3 goes like offline for a few seconds and beeps twice before re-connecting again (keeps doing this all the time until I used again the computer). This is very bothering because you could be sleeping and have this noise all nite.

Any ideas what it is?

Thanks

MS

It is because you are allowing your computer to go to sleep. When your system goes to sleep it cuts power off the Thunderbolt bus and it disconnects the G-Speed.

First step when using external drives is to disable all sleep modes on your computer.

Thx

Despite what WDStaff say, you can turn the buzzer and the two wake/start beeps off. (Shuttle 4 and 8 bay).

This used to drive me nuts years ago and I managed to silence the buzzer back then - I’ve just added a 2nd Shuttle to my collection so had to remind myself how to do it… so here you are…

Start the G-Speed Software Utility and let it connect to your Shuttle.

Then click on the Dashboard Icon. On the Left hand side of the Utility window, you’ll see a list of the System Status showing the various components of the shuttle - one of those is the Controller. If you click on the word “Controller”, it will take you to a window showing you a Component List - scroll down that list and you’ll find the Buzzer listed. You can then click on the “Settings” button on the right side of the window and choose to enable or disable the buzzer. Hey presto, nice peaceful undisturbed night’s sleep without your Shuttle waking you up :wink: