How to turn off the sleep/hibernation wake up beep on Shuttle XL

Proudly hooked up my bitchin new 24TB Shuttle XL to my 2017 iMac, and everytime I wake up the iMac from sleep or hibernation, I get two beeps from the XL. Anyway to curtail that?

That beep is due to TB recognition and the drive actually powering back on. It cannot be changed. The way to curtail that would be to stop allowing the Mac to sleep so that it doesn’t spin down the drives and disconnect them. It is our recommendation that you do this anyways but it is your call.

If you think it’s a good idea and healthy for the drives, I’ll make that change to my iMac. Thank you!

Hope you found a solution - if you didn’t then read on (putting this out there for anyone else who has a problem being woken up by the G-Speed Shuttles :wink: )

Despite what WDStaff say, you can turn the buzzer and the two wake/start beeps off. (Shuttle 4 and 8 bay).

This used to drive me nuts years ago and I managed to silence the buzzer back then - I’ve just added a 2nd Shuttle to my collection so had to remind myself how to do it… so here you are…

Start the G-Speed Software Utility and let it connect to your Shuttle.

Then click on the Dashboard Icon. On the Left hand side of the Utility window, you’ll see a list of the System Status showing the various components of the shuttle - one of those is the Controller. If you click on the word “Controller”, it will take you to a window showing you a Component List - scroll down that list and you’ll find the Buzzer listed. You can then click on the “Settings” button on the right side of the window and choose to enable or disable the buzzer.

Hey presto, nice peaceful undisturbed night’s sleep without your Shuttle waking you up :wink: