G-Speed Shuttle XL and M1 MBP running MacOS Ventura

And did you make sure that before installing the new driver, you reset your security permissions to FULL security?

Sorry if you did that and it didn’t work. I have the G-Drive Shuttle XL with Thunderbolt 3

Not sure how you do that in Ventura?

I have G-Technology G-speed Studio R and your Pegasus driver worked for me. Thank you. I did NOT have to change security back to FULL.

Thank you.

1 Like

If you downloaded the driver, the instructions on how to restore full security is in the .dmg file.

Awesome! Glad it worked for you.

This worked for me and the G-SPEED Studio XL too, thanks a lot!

1 Like

You’re a wizard Ryan! And should be on the WD payroll!

1 Like

Does it work with Ventura yet?

Also, when installing the driver for the G-Raid Shuttle for the M1 Mac, do the security settings have to remain reduced after the driver is installed? Or can I re-enable the security settings after the driver has been installed and still use the G-Raid Shuttle?

Like can I put the System Integrity settings back to “Full” and change Allow All Kernel Extensions to “No” after the driver is installed and still use the drive normally?

It worked for me, as well.
I have a 12 TB G-Studio RAID.

Ohhhhhh Man, I was freaking out and Ryan you saved my mind!

I would try first deleting all the drivers and software related to the G-Studio.
Next, boot up in recovery mode and change the security settings.
To change the level of security on your startup disk:

  1. Shut down the Mac.
  2. Press and hold the power button until you see “Loading startup options”
  3. Click Options.
  4. Click Continue. …
  5. In the menu bar at the top, Select Utilities > Startup Security Utility.
  6. Select the startup disk. …
  7. Click Security Policy.
  8. Select Reduced Security.

I also have a G-Studio 12 Tb and here is a link to instructions that worked for me…

If it works, let me know. If you had to alter any steps in the instructions, I’ll update the document. I am betting that LOTS of people are having problems with this.