G-Speed Shuttle XL and M1 MBP running MacOS Ventura

Has anyone experienced issues with the latest Mac OS Ventura -
I have 2x G-Speed Shuttle XL 48TB drives which were working fine on my M1 Max MBP with Monterey after following the instructions for ‘SanDisk G-RAID Driver on M1 Mac Installation Guide’.

However I Updated last night to latest MacOS Ventura and my system now just reboots on startup when the drives are plugged in. I tried re-running the install process mentioned above but this did nothing to fix the issues.

Any help or advice much appreciated -

1 Like

Same problem. All my photos now unavailable.

1 Like

Same issue. The G-Speed Utilities and San Disk were marked as damaged and I was recommended to trash them. Thank goodness the machine with Ventura is only a backup–not production.

1 Like

Same issue here as well with G-Raid and G-Speed devices. Can access the devices but cannot run the G-Raid Software Utility. Immediately upon upgrading to Ventura and rebooting, OSX displayed a message that stated the app was damaged and to move to trash. Upon trying to bypass this warning and open the app, same message appeared.

1 Like

I ended up having to restore OS back to Monterey - I tried numerous times to run through the M1 installation process - but no luck

I spoke with tech support for maybe 30 minutes - they noted everything down and said they’d be back in touch -

this is their reply -

"
Thank you very much for your patience and the pleasant phone call yesterday.

I just tried calling you today but couldn’t reach you unfortunately.
As we discussed during our call regarding the issue of your Mac computer rebooting continuously when you have your G-Speed Shuttle Thunderbolt 2 devices connected after updating to MacOS 13 Ventura, I have discussed this case with our team of engineering.

We have tested our G-Speed Shuttle units and we have not encountered this issue. Therefore, we will need to pinpoint what is exactly causing the issue. Therefore we would recommend to test the devices on a different computer. Preferably we would suggest to try them on another computer with MacOS 13 Ventura and also on a computer which was not updated to Ventura yet.
This will help us to verify if the issue is related to the Shuttle units or not.

Additionally, during our call yesterday when we tested, you mentioned having both units connected, if I recall correctly. Could you also try with just 1 of the G-Speed Shuttles connected (that is if I understood correctly) to see if you experience the same issue. "

Same problem on my side

When will this be solved?

did you check this thread Kabi? -

I ended up reverting back to Monterey OS until I had guarantee that this had been fixed.

Me too… reverting back to my old Mac

Same issue, I’my dying here! need to finish a project

I just got this reply from WD tech support -

"Hello Jon,

Thank you for contacting Western Digital Technical Support. Thank you for the additional information. At this time, we unfortunately do not have a work around for why the computer would be rebooting when the drives are connected. We would recommend rolling back your operating system to macOS 12 Monterey for the time being.

Regards,
Matt
Western Digital Technical Support"

Yep, same here, but can’t rollback to Monterey, can’t get to any backups. :frowning:

Same issue here just updated to Ventura now it continuously reboots.

@cafesociety @sckaye Hello everyone, while WD / Sandisk try to get their stuff together even though they have known apple was telling them to update the driver for their raid drives since late 2019, they haven’t. I have found a workaround and tested it with complete success. I noticed on my production machine which is still Monterey that the driver that is used for the Shuttle series is actually made by Promise Pegasus. So I thought I’d try to see if they updated their drivers for Ventura. They have and it was released this week. So, if you navigate to the promise website, you can download the driver for the M1/M@ Macs that are on Ventura and it works. Try it and update me.

https://www.promise.com/us/Support/DownloadCenter/Pegasus/Pegasus32/R4

Navigate to: “Pegasus32 Series DEXT Driver (21.1.0-2) for macOS Monterey (12.4 or above) and Ventura on Apple-Silicon Macs” and follow the instructions.

3 Likes

@Kabi @goxmedia See my post above.

1 Like

@whcincKitBill1972 @Erikk1 See my post above.

Thank you so much for being the crash-test dummy in all this. I will follow your lead.

Tried it with my G-Speed Studio but did not work unfortunately.

same issue as previously Erik?

Yes