G RAID not mounting


#1

I am using a G-Raid 16TB with removable drives. When I plugged it in an error message appeared and the light was red (not blinking). After a while of unplugging it I hit initialize thinking that it would tell me what the problem was. But it was doing that on the local drive, it appears. So then I cancelled midway through and opened the panel. One of the drives was loose, I believe, because it was lit orange. I pushed it in then both were lit blue. But now nothing mounts. Is this a problem with the power supply (fan isn’t running) or is it that I caused the computer to not read the connection, or what? Please help. Thanks!


#2

Not sure why but the fan wasn’t running, but it is now. This was a first and I’m not sure what caused it. I wrote above the top drive was colored orange, but it was actually magenta.


#3

Does the drive still not mount? I suggest turning the unit off and ejecting each drive and sliding them back in to make sure they are both flush and fully seated in the enclosure then turn it back on. Make sure both drives are blue and the unit should mount. Otherwise it would do well to re-configure the unit to essentially set it back to defaults.

You would do this using our G-RAID removable configurator. G-RAID Removable w/ Thunderbolt and USB

If you need extra support you can call in 888.426.5214


#4

It’s working now, but the same thing happened again yesterday. It seems the top one comes loose which then emits a magenta light instead of blue, and a red panel light, and nothing will mount and a message says that device can’t be “read”.

Should I bring it in to the office (it’s a 10 minute drive)?


#5

We have no office you can bring it to. We do not repair or service drives. If it is constantly doing this then it would be a hardware issue in the unit and it will need to be replaced.


#6

Hi Rydia,

I never had another mounting issue. However, I had a partial drive failure. My top drive is showing dark pink color light while the bottom is still blue. A few days ago I wasn’t open to open certain folders to reveal contents, and eventually both drives went red and I shut it down. Today I don’t seem to be having any access issues but the top drive is still emitting a hot pink color light.

What should I do here?

Thank you,
Paul


#7

The light going red there would point towards an issue with the unit being in sync with the RAID. I would suggest transferring the data you have on the unit off entirely and then using the G-RAID configurator linked above to change it to 0 and back to 1 to re-sync the mirroring.