First Setup Blinking white light

Have plugged in, and rebooted several times, keep getting a blinking white light, and cant find the device on my network, or using the 9 digit code. not sure what else to do. Using Mac OS, and Linksys router.

Hello,

Is it slow breathing or fast breathing light?
Try removing the Ethernet cable from the back of the unit. Did the blinking LED go from slow to fast?

If it went from Slow to Fast…let us know please.

Hi,

Done and it went from slow to fast.

Dipesh Makwana

@dipeshmak I’m having our support team contact you.

Thanks,

well that would be good as the telephone support number for the region is turned off

ok what now? waiting to hear about replacement directly or via retailer

Hello,

i have buy yesterday my cloud home 4 TB, i have connect ethernet cable from switch and power cable like it is described in manuals.

From yesterday 18 pm to now it has very fast blinking, i even tried disconnet ethernet cable right now and reenter power cord but it still fast blinking without ethernet cable.

What to do ? I can’t access to device from my pc ? Is it broken or what ?

A fast blinking LED means the My Cloud Home does not get an IP address from your network router.

  • check cable connection
  • check DHCP reservation pool
  • try a different CAT-5 cable
  • power OFF/ ON

Hi,

ok i have in meantime sent back my cloud home to company that sold me and they said that it’s dead on arrive and they gived to me new my cloud home (single bay) 4 tb.

Now i have connected device with lan to router, i have turn on i have slow breathing led how is described here: https://support.wdc.com/knowledgebase/answer.aspx?ID=20544 after waiting half hour nothing hasn’t been changed and device doesn’t get ip from dhcp.

So i have manually add to router mac adress and asign ip adress (i’m working in networking so i know this part of job) but then still device didn’t recive ip, so i found this:

If the LED is “Slow Breathing”, the My Cloud device is “Not Found”, “Not Detected” on setup or seen as “Offline” before any data has been added to the unit, please perform a 60+ second pin reset to set the unit back to factory defaults. Once the reset has been completed and the LED is “Solid White” and no longer “Slow Breathing”, setup again at MyCloud.com/hello using the existing MyCloud.com email address and password.

I have follow this instruction, hold reset button for 60 seconds, and then device turn off, turn on, solid light dimmed, then slow breathing, fast breathing and now is again on slow breathing.

I have checked my isp router, i see mycloud on list, but i can’t ping device through command prompt.

I even tried another cat cable, but same things.

My question are:

  1. how to get static solid light so that device get my ip that i manually assign by mac trough router
  2. second question: does this device have local admin dash or i must go through mycloud.com/hello, if i must go through this url, does i need configure port forward, if yes, what is LAN port device and what public port i must open.

Please help !

My Cloud Home cannot be configured with a static IP address.

For more information refer to the link below:

My Cloud Home Static IP Address Configuration.
https://support.wdc.com/knowledgebase/answer.aspx?ID=20555

Anyone able to solve this? I am still getting slow breathing after doing everything above.