Fan at max (8000-10000RPM) due to "ufraw-batch"? one week old ex2

So my EX2 is about one week old, worked perfectly, transfered all my files to it and was on for a week, yesterday i turned it off (from the GUI) since i needed to redo the cabling. Plugged it back in again and soon for 24 hours fan has been going on max or low 8000RPM… Tried restart yesterday but the problem returned.

In the GUI for network there is no transfer, but when looking at the processes i have 2 “ufraw-batch” using 50% Processor load each, i assume these could be the blame… Have tried to google and see what in the ex2 is using that process but been unlucky so far…

Anyone that can help?


ufraw is a utility for manipulating image files. It sounds like your device is generating thumbnails for all your media. Depending on how much you have uploaded, you might need to wait a long time for it to finish.

You may have better luck in the dedicated EX2 subforum where people more knowledgeable with that unit may be able to assist or you can search through that subforum, using the magnifying glass icon upper right, to see if your issue has already been discussed. This subforum (My Cloud) is generally for the single bay/single drive My Cloud units which do not have a fan in the NAS enclosure.

Were you able to figure out what is causing the fans to spin so fast? I am experiencing the exact same issues. I have a lot of RAW images, about 1TB worth. The fans have been spinning at around 10,000 RPM for almost 3 days straight.

Mine finally stopped after a few days… have many raw’s aswell…
Hope yours will to!

Br Patrik