Failed Startup

Hello All,

I am a  new  user of  the WD Sentinel DX4000 NAS started work with an Online Media Content Provider/Management  company  a little over  three months ago as  the IT Operations co-ordinator.Given  that  my predecessor left  rather abruptly and  without warning ,I found my self in the  new Job without  the  benefit  of a  hand over documentation order than a lengthy conversation I managed  to have  with him on  the  weekend of  my resumption where I managed to grab as  much information  i coould  think  to ask on the  IT/Network infrastructure as well as  the policy(s) in place.

My  present  challlenge  is  that some eight hours ago, the  WD Sentinel DX4000 NAS (8Terabytes )apparently  just  stopped  working.

Efforts  to reboot   the  sysytem  and  what  happens follows  this  particular sequence:

Push Power botton:System starts  sounds  consistent  with a system or  small server  starting  up and  shows                                                   STARTUP INITIALIZING on the  small monitoring  screen.

                                    All four  led’s indicating  the  four  hard  disk and  that  of  the  power botten  glow blue  intermitently                                     for about 30 - 40 seconds

                                    “INITIALIZING  OK     SEARCHING”   shows  afterwards on the  screen  for  just  over  a minuteafter                                      which  the  message  changes  to;

                                    STARTUP FAILED:0XD9

I have  tried  repeatedly  to reboot  the  system but  i  have not achived any  progress …The danger   for  me  is  that  i can not  afford  to loose  any/all of   the  working  data/content   the  firm   has  gathered  created and stored  over  a period  of  of  two  and  a  half  years .failure to  recover(?)  the  content  i  might  as  well  drop a  resignation letter  at  work.

i need  help  to  solve  this  problem.

Sounds to me the box is broke

In theroy you would get a new empty box from WD and put your drives in it, in the same order and it would boot.

You need to contact WD.

As an aside I saw a DX with no drives on ebay?

The other obvious point is there should be a backup somewhere.

I have  nightmares thinking of  what  i  would  do  if  such a  thing  happned and  have  been working  to  mitigate  it ,i just  wasnt   quick enough.When  you say  the  box  is  broke, short  of buying  a  new  box  how  do i restore /retrive  my data/content.

How old is the box?  I am hoping it is under warranty.

Call WD.

If the box is broke, not 2 drives died at the same time, you have no choice that I know of, other than a new box.

This was how it was explained to me at the beginning.  Box dies, get a replacement box and swap the drives.  No one has been there in the real world.  Ain’t it great to be on the cutting edge?

WD sentinel support line.

Sorry for  being  unavailable  for  a  while  for  some  reason  i couldn’t  log  in  to  the  community  using my New User identity after repeated  attempts  at  password  recovery  failed  i  created  the New_User2 identity.

Thank you for  your suggestions  gramps ,i  have  registered  the  device as well as  another  online  and  it  turns out  we (the firm) still have limited warranty cover for  the  faulty devices.

Thanks for the update.  Let me know how the story ends.

Hello All ,

Is it possible  that opening/ejecting  one or more of  the hard disks while  the the machine  was  in operation is  responsible  for  the  problem? My predecessors says  that  an  intern once  did this and the  message  that  came up afterward for  the  disk(s) concerned  was storage  degraded but when  the  hard  disk(s) were  reinserted  and  restarted the  system  took a long  time  to verify  but  eventually  it  was  done  and  returned  to normal functionality.

I recall that  one  of  the  selling  points  of  the  Sentinel unit is  that  it  is  supposed  to  have a  hot swap capability  for  the  hard disks but is  it  possible  that  this  might  be  the cause  of  my problem.

I have  to say  that  getting access to and  ensuring  the  survival of  the  data  in  the  hard  disks is  of  utmost  concern to me  to that end  I took out  the 3 Terabyte Hard Disks(there are 4) and attached  them to a  system on start up,I was prompted for  the  hard  disk password which I believe  is  an indication that  the  hard  disks  and  the  data  contained  therein are still intact.I have  to say though that password  that  I  keyed  in  which  happens  to be  the  administrator  password  was  invalid .Is there a  different  lock  on the  hard  disks apart from the  administrator password or  the  different  partition users passwords? If there is, how do i unlock the  hard  disks without loosing  my data?
Please  I need  suggestions  on how  I can back up/copy out the  data in  those  hard  disks before  I begin the  recovery process that Western Digital suggested.

Please note  that although the network interface cards  still blink  indicating  some form of  activity every attempt  to communicate  with  the  device  has  failed.

Currently I am  studying  the documentation  on recovery  and downloading server  recovery ISO.  Gramps  I recall seeing  a thread  where  some  guy said  he  had  been undertaking  the  recovery process  for about  23 hours  with no  indication of  change  or  success never  got  to  post  an update as  to how the  whole process ended i am about  to  begin  the  same  process I hope  it  would end  well in my case.Do you  have  any suggestions.Thank you richUK for  the site you posted.

If the drive that was removed and put back had finished the rebuild it should not be an issue.  But if another drive was removed or died while it was rebuilding, then that could be very bad.

I personally have zero experience withe the next 2 items.

FIrst putting the drives in a diff box. (Non WD) in theory if you had the same controller it should work.  Obvioulsy placing the drives in another WD box would/should work.

Password:  There is a “tool” in the recovery ISO to remove/reset a drive password.  You may apply a password in the dashboard to the discs so if someone stole them they could not put them in another box to read them


Hello All,

My appreciation to those  whotook  the  time  to look into my challenge  and  make  suggestions.

I started  twodays ago  the  recovery process suggested  by WD support, downloaded  the  8Gig thereabouts  ISO file  and  mounted  it  per their  suggestion then began  the  recovery process currently at  this time  (about 10:50pm west african time UTC+1)  it  is  still at  79.75% repair stage  and  i am really hopping  that  this  ends  before  morning  be  cause  failling  that  a collegue going  to london  will be  picking  up  the  unit  so as  to return same   per the  RMA.

Two really pressing  questions  i have  right  now are:

Given  that  i have some six(6) hours  before the  abort  action and ship back to WD is  there anybody  whocan tell me  how  to speed  this  process up or   do i just  wait.

While  the  system is at  “Repairing… xx.xx%”, i have  tried  to acccess the  unit  per  the directions  given  by  the  system  recovery process guide and  while  i do  see  the  folders  of the  different  users/usergroups , i can not  access  them  repeated  attempts give  me  this  responce:

Widows cannot access \xx.xx.xx.xx------  . 

 You do not have permission to access \xx.xx.xx.xx------. Contact  your  network administrator  to request  access.

I note  though that  the  above  appears  to be  the  case  with folders   that  had  authentication lock on them .The  question is when the  repair  process concludes  are  there  going  to be  anymore   processes  to run through and  whatever  the  answer would  i be  able  to access the  content  of  the  folders  after  repair?

I know  in and  aroung  my time  zone  most  people  are  asleep  but  i would  really appreciate  helpfull answers from  whoever else  is  still awake&online.


USER: Administrator

PASS: Admin  (Big A)

Yeah  that  idea occurred  to  me  but like  I said when I  enter the  start  menu  and  run \xx.xx.xx.xx    I immediately  have  access  to  view  all folders  on the  drive (s) however  I am unable   to access anyone of  them I do not  get  any prompts  for username , password. Is  this  because  the  repair  process  is  not  done  yet?

It  just  reached REPAIRING  … 90.2% My major  worry in this   is  whether the  data  contained within  the  system  before  its  failure will still be  there  when the  Repair" process  is  over.That  is  and  has  always  been  my  overriding  concern  the  process  is  complete  and  I  can’t  get  the  data  or    the  data  is  lost  as  a  result of  the  recovery process (even though the  recovery guide  specifically gave  the  option  of  restoring  without loosing  data) I  will  be  sending  the  unit  and  the  hard  disks contained  within them  to  the  UK  for  data  recovery.

Not sure what I was thinking :slight_smile:

The server would not be in a state to access shares when it is booted from the recovery thumb drive.

You would need to wait on the recovery to complete, then boot into the server OS

Hummn i see…well ill wait  then  till its  complete.