Ext Seagate 3TB doesn't work with Tv Live Media Player (last firm,GPT noway,MBR only 2TB...20tries)


#1

Hi at all,

i have a WD Tv Live Mediaplayer (1st generation) from a long time,and i had yes some problems,but never like this,is really frustrating.
I bought a Seagate Barracuda 3TB 3.5" 7200rpm 64MB SATA3 with an external box usb 2.0/eSATA. These are the combination that i tried for fix the problem:

  • 1 GPT partion at 2,74 TB - Not works
  • 2 GPT partion of 1,34TB once - Not Works
  • 1 MBR partiton of 2TB - Not works
  • 2 MBR partion ONE OF 2TB and ONE of 746GB - WDTvLive sees only 2TB partition.I have also placed into 746GB partition the .wd folder,is still invisible. I did those partition with Seagate DiscWizard.

I tried all these versions with 3 DIFFERENT BOXES, and i did the 1 GPT partion version with 3 different software (Windows,easus and Seagate DiscWizard). Some counts,i did something like 20 tries…NO WAY, my Wd Tv Live doesn’t see the external drive (except the last combination…). The problem was present with 1.05.04 firmware and also with the LAST FIRMWARE 1.06.43. The upgrade was been done online. The drive worked perfectly on PC in all combination.

IMPORTANT:
I look for file in “file explorer”…nothing
The USB led doesn’t blink (except last combination…but only 2TB is visible)
Everytime i try 2 different way: first power on the device and then the HDD,first power on the HDD and than the device.
THE BEST THAT I SEE IS A 0,2 SEC BLINK of the USB led,but nothing.

So, WHAT THE **bleep** IS WRONG WITH MY SEAGATE? THE BRAND? With a WD Green Caviar 3TB Sata3 i will fix all the problems?

PLEASE HELP ME!

P.S. yes,im really patient and stubborn


HDD Case/Dock für 3TB an WDTV Live (USB2.0)
#2

I’ve edited because i’ve upgraded the last combination: with Seagate DiscWizard i can do 2 MBR partion,but WD sees only the 2TB partition…please help me.

WHY WD SAYS THAT FROM LAST FIRMWARE IS POSSIBLE CONNECT 3TB hard drive???!!!


#3

I don’t know, but for me 3TB HDDs never worked with 1.06.x firmware. So I’ve downgraded to 1.05.04 and everything is OK. I use one big GPT partition.

I use a 3TB HDD from WD with an external box (Fantec ALU)


#4

I guess, 3TB support is completely broken in 1.06.x because there are several postings from different user who mentioned that issue.

But I don’t know why it didn’t work for you with 1.05.04.