EX4100 remote connection

Hello and Happy New Year!

I have an EX4100 with the latest OS5 and firmware.

I was wondering how can I access my NAS remotely with port forwarding without the mobile app.
I have an Asus AX88U router. I’m not an expert but I’m not a dummy either, it’s that I have a feeling I miss something.

On the WD EX4100 I go to Setting > Network > Scroll all the way down > Port Forward > Add profile > Customize a port.

  • Service Name: I use EX4100 NAS (I know it’s optional, just so I know what it is)
  • Protocol: TCP
  • External port: 6500
  • Internal port: 6500
    I reboot the NAS at the end.
    I also tried the preconfigured HTTPS of 8543/8543.

On the router I go to WAN > Virtual Server / Port Forwarding > Hit the Enable Port Forwarding button > Add profile

  • Service Name: EX4100 (just so I know what it is)
  • Protocol: Both (Tried TCP only too)
  • External port: 6500
  • Internal port: 6500
  • Internal IP Address: I put the NAS static IP
  • Source IP: I leave it blank as it is to allow specific IPs

I know that to access my router I need my Public IP and not the NAS. I follow these steps and still I can’t access it, it times out. Do I miss something?

Thanks in advance!

Hi @SlimTech,

Please refer to the article Configuring port forwarding on a My Cloud EX4100 device: