Ex2Ultra remote back up to another NAS

Hello all,

I have been trawling through the forums, and I cannot find out any answers to what I thought was simple problem.

Yes, this is yet another post about the same old issue of setting up a Back up job using Remote Backup option.

I had a old single ba WD NAS, MyBookLive, having done lots of research, last year I got the WD MyCloudEX2Ultra, 2-bay.

It specifically said you can run back-up to another NAS.

The user guide of this screen is poor.

I am trying to simply copy my data from EX2Ultra to MyBookLive (and overwrite), no complicated synchro, or conflict management. just a simply weekly copy to backup my primary NAS (yes, I know it’s dual bay, so I have RAID 1 for redundancy, but if my home office burns down, I loose everything, so the MyBookLive is in another part of the house)

In MyCloudEX2Ultra:

I go to: Backups --> Remove backups --> Create Job

I am presented with

Remote Server: NAS Server (i want to send the data to my old MyBookLive)

Remote IP Address: 192.168.x.x (IP of my MyBookLive)
Password: ??? [what password for what account???)
SSH User Name: sshd (<-- !!! What who set that? I can’t change it?)
SSH Password: xxxx (so whats the point of the password field above???)

… everything is self explanatory.

How can a simply task be so complicated to set up?

I am also aware WD has no given up on their own back solution. GoodSync, is the way… but that is a topic for another thread.

Is there anyway I can create simply regular job to copy the data to my second NAS ?

Hello, i think that MBL is not support remote backup. the device is too older.
You can check below article 19931
[How to Create a Remote Backup on a My Cloud Device]

[Answer ID 3413]
A single-bay My Cloud is unable to create a remote backup to another single-bay My Cloud

Hope it helps you! Pls forgive up my poor EN : )

The Remote Backup feature supports backups from one My Cloud OS3 device to another My Cloud OS3 device. You have to set up the backup device as Remote Server with a password, which is the first password you need in the backup job you create on your regular NAS. The backup will be made with the rsync program that uses the SSH protocol, so that’s why you need to give the SSH credentials of your remote server too. Since the only SSH user that can be configured on the OS3 interface is sshd, this field is already prefilled and cannot be changed when you create the backup job.

So it won’t work out of the box. But you could try to install and run the rsync daemon on your MyBook and setup a user called sshd with ssh privileges. You will need some Linux knowledge for all this of course, and I’m not sure if the MyBook will remember all your settings upon reboot. (The My Cloud OS3 devices erase the changes you made when rebooting)