EX2100 - Constant drive usage / Slowdowns


Anyone else had this?

Unit worked fine until latest firmware installed but now practically unusable.

Noticed that drives were constantly being read and unit no longer hibernated like it used to and accessing the web dashboard became painfully slow, it would load the top bar then take about 3 - 4 mins before the page completed.

Decided to do a system reset which initially cured the problem but it now appears that a few days of usage the system reverts back to constant drive reading and now so painfully slow I cant even log into the web dashboard.

A restart cures the problem for a few days then back to the same behaviour but being unable to login to the dashboard to restart the only option is to pull the cord.

Is it possible to install the previous firmware?

Fingers crossed I may have solved the issue

Noticed time zone was set to GMT and not London (GMT +1)

Noticed that all the log reports were 1 hour out

Since I’ve corrected it it’s been ok.

Nope, still the same … and WD refusing to answer my support request too.