EX2 @ Version 2.11.133

Is this a beta version? 2.11.133
Just updated today in Eastern Europe (Serbia)

It doesn’t say it’s beta… I’ve been running it with no problems since it’s initial release.

Release Notes Are Below;

Firmware Version 2.11.133 (01/27/2016)
Resolved Issues:
 Resolved issue of unable to connect to device while syncing/uploading files from
multiple clients
 Resolved issue of unable to access dashboard
 Resolved issue of media crawler crash during resizing certain images
 Resolved issue of incorrect credential message when opening dashboard after onboarding
from mycloud.com
 Resolved issue of iSCSI iSNS client being OFF by default after a power outage and back
online
 Resolved issue of misleading Power Supply “Failure” alert text on the WebUI
 Improved analytics logging support

After update of firmware 2.11.133 the device maintenance is missing the ability to shutdown the device. You can select hibernate and reboot, but no selection to shutdown.

Found this KBA (Kinda like my Acer Laptop)

The Shutdown option has been renamed to Hibernate on multi-bay My Cloud products

Well that’s kinda non standard.

Shutdown means nothing saved in recoverable memory, while hibernate means some items stored in recoverable memory for qucker restart.

also, shutdown is what I call a “cold start”, complete reload.

Whats WD rationale for renaming these??

Probably it’s the same WD developer who decided the new “always on” LED behaviour also in stby :slightly_smiling:

Well there is no way I’m updating the one at work until I know more about what it is supposed to “fix” and, more importantly, what is does NOT fix and what new horrors it introduces.

The same would have applied to my home one but I sent that back for a full refund less than two weeks ago as “not fit for purpose” because of all the bugs in v2.10.310 and the usless fan control. During moving my data off it and subsequent restoring to factory clean state the drives where too hot to touch - yet STILL NO FAN!!!. I knew it worked as I could manually make it go via SSH, but the built in thresholds seemed to be set to encourage premature drive failure.

I should mention that the remaining one at work is in a non-critical area - basically a file dump for software install files to avoid having to download them all the time. The ciritical NAS (used as a server backup depository) is a QNAP.

WD couldn’t give any timescale for even potentially fixing the stuffed NAS to USB backups, the DropBox app bugs, the LED behaviour etc. So back it went. They never even mentioned this version was just about to be released!

Ok - here’s screen shot of the hibernate, yes it’s non-std, shame on WD quality control for letting this get by

They let through “Movember” in the system log entries of v2.10.310!

It does look like an “m” I blew it up just to be sure, it is definitely an “r” and “n”

I cant seem to get my DLNA server working after this update anyone else having this issue?

@Timothy

Nope it was definitely “M”. See:

So I dropped a lot of money into this NAS from a well-known company with some sort of reputation. Didn’t have time to do a lot of research as I was trying to get my data backed up quickly. I am extremely disappointed in WD and many other technology companies that continue to outsource to people with little or no expertise to develop products like this that are plagued with so many issues that never seem to get resolved. For every step forward, two steps backwards. When will this insanity end? I am so *(#@$ tired of talking to tech support people that I can not understand with their garbled non-sense English, and that is only the support side of things. I can tell you first hand that the development of products like this NAS are in hands of people that call themselves engineers but who do not have the ability to program themselves out of a wet paper bag.

I totally agree with John1000. I bought mine a couple of months back and I’ve been on tech support numerous times, and each person I’ve spoken to doesn’t know what they’re talking about. They keep blaming my kit (i.e router, power line adaptor) as they say it can’t be their ‘bulletproof’ hardware. I asked for a replacement device and I haven’t heard from them in over 3/4 weeks.

Absolutely terrible customer service, cannot recommend them!