Error - 32102,33166,35550

Just purchased and has the latest firmware. I get an error in almost every tab. When I click on utilities it hangs at please wait. I have tried the SSH fix on here but nothing happens even after reboot. Please help:smirk_cat:

thats what i tried, did not work.

Did your drive reboot?

Below is what comes up

ogin as: root root@’s password: Linux MyCloud #1 Thu May 17 13:32:51 PDT 2012 ppc Disclaimer: SSH provides access to the network device and all its content, only users with advanced computer networking and Linux experience should enable it. Failure to understand the Linux command line interface can result in rendering your network device inoperable, as well as allowing unauthorized users access to your network. If you enable SSH, do not share the root password with anyone you do not want to have direct access to all the content on your network device.

MyCloud:~# /usr/local/sbin/


yes sir I have.

Now type reboot and hit enter

lol…yes I did that.

MyCloud:~# /usr/local/sbin/
MyCloud:~# reboot

yes that is correct

What firmware is it running?


That is a firmware for a WDTV Live media player…

i mean

MyBookLive  02.32.05-04

MyBookLive  02.32.05-04

OK, download the firmware from

And go to the dashboard and go to




Update from file

Point it to that .deb and overwrite the current firmware

Please report back if it fixes the dashboard errors

If that doesn’t work, I have a few more cards up my sleeve :slight_smile:

that did not work :frowning:

Was there an error during upgrade or did it upgrade ok but still dashboard errors?

upgrade was fine. just same errors