Enable WebDAV Access

Hi everybody,

i have problems with WebDAV Acces. I did the port forwarding manually:

HTTPS.jpg

cloudzugriff.jpg

So everything is fine, The status says Connected:

status.jpg

In addition I enabled the WebDAV (in the settings and for the share Public):

webdav.jpg

In Addtition i registered a DDNS Account, when I test it with Ping, it work too:

ping.jpg#

So I think the requirements for the WebDAV Access are given.

I tried already to get WebDAV Acces with the CarotDAV Client but it doesn’t work.

I think the adress should be: http://xyc.ddns.net:80/Public

Is it right to use Port 80 or do have to use http://xyz.ddns.net:8080? I think with my configruation I showed above this has to be right: http://xyc.ddns.net:80

 Edit: The Local Webdav Connection works. I tested with the configuration above http://xyz:8080/Public. This works.

So there must be a problem with the access from extern. Can anybody help me?

Hello,

Make sure that the port 80 is properly forwarded and is open.

Yes the port is forwarded

Do you have any idea? I don’t know how it it doesn’t work :frowning:

What Do you mean is right with my configuration. I defined the Port 80 for HTTP in the dashboard of the MCM.

So the Adress http://xyz.ddns.net:80/Public should be right

Hi,

now my WebDAV works. I wrote a little instruction!

See here:

http://community.wd.com/t5/WD-My-Cloud-Mirror/Instruction-to-enable-WebDAV-Access-for-MyCloud-Mirror/td-p/865568