DX4000: issues signing in as Registered User from Mac Dashboard

Didn’t find a specific answer to this line of questions, so posting up.

I was able to set up the Mac Connector no problems using the master password for the unit. Dashboard installed no problems and I can access through the web interface, also no problems.

But no matter what I try I cannot sign into the Shared Folders with any of my users/passwords from Dashboard. I reset one account password through my Win7 workstation but it is not recognized by the Dashboard - and where I could sign in directly from the Finder before, now I cannot.

Stumped here. Any advice on this most welcome.

I have zero expereince with a Mac. But you set the users passwords from the dashboard on the users tab for the DX.  Then you can set the password on the client to match if different

appreciate your input, gramps. strictly Mac 1985-2007 but then i needed Access and ArcGIS (and back then excel was worthless on Mac anyway): just came back to using a Mac and lots of changes the past 8 years, so feeling a bit newbie into the bargain w/all the unfamiliar bells and whistles.

anyway, same user i can’t login with on the Mac now i can on my Lenovo S10 - that’s what puzzles me. esp since i could logon with this user from the Mac previously. something that was talking to itself or to something else seems to no longer be doing so. hopefully a mac-experienced community member will notice the thread anc chime in…


I am having similar issues, I use both PC and mac and have no issues logging in from pcs as administrator but I cannot get connector to log me in as a user on the mac it tells me the name/password are not corrrect. I check both in admin on PC and reset password but still cannot get into the sentinel through the connector.

It is listed in my shared drives and I can manually move files to it but I want to correctly login s that the server creates a backup. Any advice on this would be appreciated. I am running an older macbook with snow leopard (10.6.8). The macbook connects to my network wirelessly.

I did try ejecting from the shared list and accessing through the connector again but i had the same result.

My PCs are both running windows 7.



Hey Rose - as you can see no one’s come back with a solution here but the workaround i am using is RDC (remote desktop connection) into my unit and from there i can get into Dashboard.

me too.

i use windows xp

I am having the same issue now with my iMAC desktop.  I cannot log in from launchpad with the correct admin username and password from my iMAC, although I can get in by RDP.  I can only get this to work when there is ONE nic active and the other is disabled!  I don’t want to be defeated by this problem, and I want to get both NIC’s working on the Sentinel.


   Does this have something to do with the NIC teaming?  When I disabled one of the NICs previously, I could log in from the launchpad, but I could not run TimeMachine (it would always fail after a few minutes).   I also tried static IP config on one NIC, disabling the other one.

OK I thought the problem was solved, because …  When I did that, I could log in from my iMAC!  

When I reactivated the second NIC, and re-teamed the two NIC’s, went back to DHCP (the default setup) --I could not get this to work as advertised (I mean,  with both NIC’s working. ) 

I can get it to connect when either NIC is active, so they both work independantly, just not together (ie it is not that one of the NIC’s is bad)

My iMAC’s name does not have any special characters, and can access all the other shares on my network (and has since I installed it in 2010).

 My iMAC runs Snow Leopard= 10.6.8

  Also tried:

I re-teamed the NIC’s (this time for adaptive load balancing rather than adaptive fault tolerance- which I think was the original configuration) to see if this made any difference, but no- will not connect. 

Also tried removing the connector software and re-installing it.

IE I removed the launchpad software by :   deleting the app,  removing the plist from preferences, and removing the launchpad folder from root–>library–>application support–> Microsoft, emtying the trash and rebooting) then reinstalling from http://< my Sentinel ip address:correct port >/connect.

 The software downloads and installs, I reboot, but then I can’t log in from the launchpad. ( I can’t connect using the server’s name, I have to use the IP address of the device.)

  I have checked the other posts about log in issues as well, but nothing seems to apply.  Anyone have any hints?

Our router is a business grade model- 

Watchguard Firebox Edge Model XP2E6W

and I use Cat 6 cable and 3COM gigabit unmanaged switches.

In summary, I can ONLY use the launchpad if I configure the Sentinel to:

  • use only ONE NIC (disabling the other one) and use a STATIC IP address

I want this to work like it says in the manual!!

Any help or ideas would be appreciated!!


again I know ZERO about Apple.  But if you can not do anything by name and have to use IP it sounds like a dns issue.

If it was a windows box I would ask you to go to a cmd prompt and try to ping the server by name


I tried to login again with the mac connector no luck. I also have to log in with the IP address to access the connector. When I try with the server name (I left it the defaut WDSentinel) I am apparently picking up another WDSentinel server on a completely different IP address range. 

 know I cannot change the name without a complete reset is there any workaround for this? Would purchaing a certificate to setup a domain make a difference?

I can now access with RDC 2.21 but the mac does not connect to backup or allow me to create a time machine backup. But atleaset I can get important files over manually.

Thanks, I’ll keep checking for any updates


Public cert would not help.  You have to be able to ping the server by name.  Fix that and things should get better

IS there any possible way of doing that without resetting everything I have all my backups on the server already:cry: