DX4000 Cannot complete Backup of Windows 10 Pro


#1

The server fails before backup goes beyond 1 percent Completion, This is a fresh build of Windows 10 Pro
Log Name: Application
Source: VSS
Date: 5/15/2016 7:29:31 AM
Event ID: 8194
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: PetersenT
Description:
Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied.
. This is often caused by incorrect security settings in either the writer or requestor process.

Operation:
Gathering Writer Data

Context:
Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}
Writer Name: System Writer
Writer Instance ID: {7fef1dda-9620-4a3f-9b06-645066f6cc86}
Event Xml:



8194
2
0
0x80000000000000

16586
Application
PetersenT



0x80070005, Access is denied.

Operation:
Gathering Writer Data

Context:
Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}
Writer Name: System Writer
Writer Instance ID: {7fef1dda-9620-4a3f-9b06-645066f6cc86}
2D20436F64653A20575254575254494330303030313239362D2043616C6C3A20575254575254494330303030313235302D205049443A202030303030313932342D205449443A202030303030383630302D20434D443A2020433A5C77696E646F77735C73797374656D33325C737663686F73742E657865202D6B204E6574776F726B53657276696365202020202020202D20557365723A204E616D653A204E5420415554484F524954595C4E4554574F524B20534552564943452C205349443A532D312D352D3230


#2

https://support.microsoft.com/en-us/kb/2781274

you will be offered 2 downloads get the top one. Remote to the server desktop, dbl click to install.

The client should reinstall itself on the desktops (in time) If you like you can uninstall the connector on the clients (view/remove windows updates) and then reinstall the connector
http://servername/connect


#3

AS soon as I updated the server with the Hotfix the First one, the server rebooted the clients were updated then the dashboard said both Windows 10 clients were offline after the update. tried starting backup later and launch pad said it couldn’t connect to the server. I then backed the hotfix out
Log Name: WSSG
Source: Windows Server
Date: 5/15/2016 7:33:41 PM
Event ID: 514
Task Category: Backup
Level: Error
Keywords: Classic
User: N/A
Computer: PetersenT
Description:
Backup job 0 on did not succeed. Reason: ConnectionLost, System.String[]
Event Xml:



514
2
2
0x80000000000000

124
WSSG
PetersenT



0


ConnectionLost, System.String[]


#4

you should not uninstall the hot fix. Well I say that as I figured you needed it for your initial error. open diskmgmt.msc on the problematic win10 box and see if it has an efi partition. IF it does you need the hotfix or you change what it backs up and only backup C: But you will not be able to do a BMR if needed that way.

Guess I forgot to tell you (cause I forgot) after the connector updates the client will need a windows update. Just do windows update on the client and check for updates and it will fetch it

As well go into services.msc and make sure the windows server services are started


#5

All good now. Thank You for your help


#6

Thanks for the update. Enjoy


#7

Hi Guys, Any idea where i can find the hotfix now as i am unable to find it on the ms website. any help would be great as i am having the same issue with backup on windows 10 pro stuck at 1% then failing, contacted WD Support and they say windows 10 is not supported but upon reading on here i can see you guys have got it working.


#8

I have the exact same problem, but with Windows 7 on a UEFI computer. I need the same Hotfix KB2781274, but I am unable to locate it anywhere on the internet. It is no longer available on the Microsoft web site. Can anyone out there provide a previously downloaded copy?


#9

I can supply it. Unfortunately It won’t be until after the holidays though. Let me know your email address


#10

see if this works