Unable to backup one PC

I’ve got a new DX4000 8TB up and running - all going well except for one machine.

The offending laptop OS is Win7 home premium 64bit, fully updated.

So far, every other machine (mix of Win7 pro and macs) have connected and backed up fine.

On the offending machine, I’m able to install the connector software and browse the shares, but the backup fails at 1%.  Have tried unistalling and re-installing the connector software - still no go.  Have followed the advice here - 

http://technet.microsoft.com/library/hh182353.aspx - everything seems fine, and searching this forum and the web has failed me so far.

Any help most appreciated!


When you view details of the backup does it say VSS error?

Start a manual backup, when it fails, on the client PC go to the event viewer application log and report the error(s)

Is it an SSD?

From the dashboard, problem PC, right click and chmage backup.  Deselect items one at a time and try it again

Hey Gramps - its an Asus laptop, with standard HDD, not SSD.  It’s set to backup C drive only, nothing else will be required - fairly typical office PC type of thing.

I checked the event viewer and a VSS error does appear, here’s the text:

Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface.  hr = 0x80070005, Access is denied.

. This is often caused by incorrect security settings in either the writer or requestor process. 


   Gathering Writer Data


   Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}

   Writer Name: System Writer

   Writer Instance ID: {9f44c3d9-8885-4dfb-bbb0-1ae6890cc176}

/end of text

I did check that the VSS service is running and set to automatic…any other ideas?  Thanks already by the way!

AllI can say is, if I knew what I was doing I would be dangerous LOL

I am beginning to think that one vss eror is normal.  When you get 3 to 5 it is really a vss error.  I need to know what it actually says when you click view details on a failed backup.  Does it say VSS or unknown?

Also in a event log below  where you found that is Applications and something.  Near the bottom of that is Windows Server.   There will be a useless event that backup started and one that says failed, but is there one between those 2 that is helpful?

Your lappy does have more than just the C: So in the dashboard, right clcik the problem PC and modify backup> add or change and take out something and try it.  Rinse, lather, repeat.  Or you can wait to do this if needed after you tell me what the error is.

1 Like

fixed.  After all that it was an EFI problem, so the hotfix sorted it out.  Thanks for your advice anyway Gramps, appreciate it.

How did I miss that?  Guess I have to return my keyrings.

Actually at the time I had just spent the day figuring out VSS errors on my own box after upograding from 8.0 to 8.1 and had tunnel vision.

Thanks for letting us know you got it though.