Disque dur MybookliveDuo (RAID 1) inaccessible, led jaune fixe


#1

Bonjour,
Depuis la semaine dernière je n’accède plus à mon disque réseau MyBookLive Duo. La LED sur la face avant est jaune fixe. Je n’accède plus non plus à l’interface d’administration. Que le disque soit connecté au routeur ou directement au PC, ça ne change rien.
J’aimerais pouvoir réparer le problème ou au moins récupérer mes données qui sont sur le disque. Il est configuré en RAID 1.
Quelqu’un a-t-il une idée de comment procéder ?
Merci pour votre aide !
Jérôme


#2

Bonjour jeromed1,

Je vois dans le lien ci-dessous que la lumière jaune de ton appareil pourrait indiquer entre autre un souci avec le câble Ethernet branché dessus.

Dans un premier temps, je recommanderais de laisser l’appareil branché sur ta boxe et éventuellement te conseillerai d’essayer d’utiliser un autre câble Ethernet ou un autre port sur ta boxe.

Si ceci ne règle pas ton souci, alors une réinitialisation de l’appareil serait en ordre. Tu peux la faire en suivant les instructions du lien suivant et elle n’effacera pas les données sur ton appareil.

Comme astuce finale, si le souci persiste tu peux également éteindre ton ordinateur, ta boxe et ton appareil WD, les laisser éteints pendant au moins 30 secondes, puis les rallumer dans l’ordre suivant : boxe, ordinateur, My Book Live Duo.

Si rien de ceci ne permet de résoudre ton souci, alors je te mets un lien pour contacter le support technique de Western Digital, afin qu’ils puissent t’assister à résoudre ton problème.

Cordialement,
Will


#3

Bonjour Will, merci pour ta réponse.
Finalement j’ai réussi à redémarrer le myBookLive en enlevant le disque A du boitier et en mettant le disque B à la place du disque A.
J’ai pu retrouver mes données que j’ai aussitôt sauvegardées :slight_smile:
J’en conclue donc que mon disque A est mort, et on ne trouve plus de WD Green 3To neuf à des prix abordables. Je vais tourner à 1 disque en attendant de changer de NAS.
Bonne journée,
Jérôme