Could not reconnect all network drives

#1

Greetings,

After my computer starts, Windows 10 Home was saying “Could not reconnect all network drives. Click here to check the status of your network drives.” I no longer receive the message, but an X appears over the drive in File Explorer, and it says that it is an NFTS drive (which I don’t think it is). Another post said that I can re-connect it by clicking on the drive. This works, but I’m hoping to actually fix this.

I have the latest firmware (2.21.126). They are both connected to the same router. There is no USB connected to the Cloud device.

How can I troubleshoot this?

Thanks,
Shane.
8 TB My Cloud
model number wdbctl0080hwt-nesn

#2

Do you have fast boot enabled in Windows? , often it just means Windows booted up too quickly for the unit to respond to an access request when windows started.

#3

Are you able to provide an image of what you are seeing? Since you have Windows 10 you can use the Snipping Tool to capture an image. Have you checked the Microsoft Community for this problem? https://answers.microsoft.com/en-us

#4

Every now and then Windows 10 throws the stupid warning about not being able to reconnect to a mapped drive(s) when the OS boots or is restarted on my computers too. Its most likely a Microsoft issue. Probably (a wild guess) because when the operating system is loading the various services it attempts to reconnect a mapped drive BEFORE it loads the network services which would allow access to network devices like the My Cloud.

The other possibility (another wild guess) is if the My Cloud is in sleep mode. Perhaps Windows doesn’t see the My Cloud mapped shares on the local network until it is out of sleep mode.

I normally don’t worry about the stupid issue, I just click on the mapped drive and continue on even though it has the red X through it. I see it as just one more quirk to using Windows.

#5

I can’t find any fast boot options in my UEFI.

I think I found a fix. It doesn’t work all the time, but it is better than before.

Thanks,
Shane.

#6

The fix doesn’t seem to be working anymore. This is what is looks like:

If I click the drive in File Explorer, it reconnects. But until I do, backup programs like File History don’t work.

Windows 10 fast startup is enabled.

Thanks,
Shane.

#7

Try toggling off fast startup and see if that makes a difference.

#8

I’ve turned it off. It will be a few days before I know if it’s working.

Thanks,
Shane.