Continuing problems and uncertainty with Smartware and backups

I have two cases logged with WD Support, one on Friday and one on Saturday. I have yet to be contacted on either. I am going to try to get some help here.

At first it was only a matter of it not being clear what was actually being backed up in “File Backup” mode. I seleceted the entire C drive on my laptop to be backed up. I looked and all folders were checked for backup. I deselected the swapfile, but left everything else checked. I ran the backup which took two days. My laptop drive C has about 70 GB stored on it. When the backup had finished only about 45 GB had been backed up. Unless my swapfile is about 25 GB, not everything that was selected for backup was actually backed up. I am hoping someone can direct me to online documentation that describes in some detail the backup process and whether there are classes of files or locations that are specifically exempted from even a full backup when selected for the entire C drive. I do not mind reding through a lot of tecnical discussion if I can get the answers on this. The time to discover wht was and was not backed up is certainly not in the aftermath of a disk failure/replacement.

While I was awaiting a response on this case with support (logged Friday morning), I was prompted by the software to upgrade Smartware to version 1.6.4. Fortunately, I had created a retore point on my laptop a few days before because the upgrade wrecked havoc on both my new Windows 8 laptop and my older Windows XP desktop. Nothing worked right. My computer took 6 times as long to reboot, applications would not start or would take 3 or 4 minutes to open. Periodically I would not be able to access the network. Everything on my new laptop ran like it was on an old 8086 machine. And there were other anomalies. I decided not to wait all weekend with two broken machines for someone to get back to me from support. So, even though I logged a second support case on Saturday, I also uninstalled  all WD software from first the old desktop machine and then the new laptop and resinstalled version 1.5.3 from CD. On the desktop things looked quite a bit better, but still running slower than before. On the new Windows 8 laptop the reinstall didn’t cure the slow and erratic behavior. After unsintalling and reinstalling a second time with no improvement, I finally had to implement the Windows Restore Point to recover my machine to before the intital installation of all WD software. Of course my security software wrenched things up with the recovery and I had to fix that too. I installed the CD version of WD software again without the upgrade and things are workign okay now.

I am left with not only the same questions about how the backup is working and what it is backing up and now I have questions about how an upgrade released 3 months ago is wrecking havoc on XP and Windows 8 machines and yet it has not been either removed or corrected. And in addition, I now have questions about version 1.5.3 and how it handles backups from two discreet machines. It appears to put them in one place on the Duo drive unit. From what I could see of the 1.6.4 changes prior to everything having to be removed/reinstalled it looks like they intended to separate the backups from multiple machines.

I guess I am wondering if anyone else experienced what I have with the 1.6.4 upgrade and I am wondering if WD plans a newer version of the upgrade that will bypass 1.6.4 and its disatrous consqeuences. I have used WD products for more than 25 years, but I am seriously considering returning the MyBookLiveDuo and software to the store and discontinuing the use of all future WD products. I am so frustrated that I lost several days productivity trying to figure this all out.

If anyone on this forum has any ideas, suggestions, pointers, inputs, I would be very pleased to read them.

Sincere regards to all,


Welcome to the club.

I received an email late this afternoon telling me to uninstall Smartware and reinstall form CD. That was it. No information on what the problem was, no indication that developers were working on a fix or another upgrade. They did not even tell me to deselect the automatic check for upgrades. Not that it does a lot of good because the program still periodically prompts me to upgrade.

I guess I have to dig up my receipt for this Duo product and return it to the store. This level support is unacceptable. These things are not exactly cheap and they do not work as advertised. The tech did not even address my other issues with what the @#%$'d thing is and is not backing up when I ask it to back up everything and it only backs up part of the drive. This is useless!

I have a little time left before 30 days expires from purchase date. I sent response to tech that I needed additional assistance. I am still awaiting a response. Support case status, “Waiting”. For what? Not terribly useful to the customer. No way to add to the original support case once opened either. If this is not resolved tomorrow, it’s back to the store on Wednesday. I have seen other products that will do what I need, at least I hope.

Here’s a list of supported and non supported files backed up by smartware .

Also try to run a check disk and disk defragment on your computer.

If you restore your computer several times in diff restore point, there would be cases that your computer will perform slow. I experienced this a lot. What I recommend you to do is download tune up utilities to maintain your computer in good health, you can also download advance system care for free. I hope this helps you.

Also smartware only back up media files and documents, not the operating system or the applications.

If what you say is correct, then Smartware hardly lives up to its name. What good is a backup program if it backs up a fraction of what is on the disk? The most important reason for backing up is in the event the entire disk has to be restored after replacement.

Do you know if they plan to change this in future releases of Smartware? Othewise this progrma is useless to me and with the poor support I am experiencing, the whole Duo unit’s efficacy is called into serious question.

I have yet to get support on this product in respone to cases I ave logged and now I learn that at least one of my posts was removed by moderator because he said it was a cross-posting and would annoy readers. I have not posted but two or three messages and as far as I can discern none were cross postings. The message did not even say what post was removed. So i have to go look to see.

I am growing more convinced I made a huge mistake and should return this unit to the store and buy something else.

Because windows wont enable you to copy it’s operating system. The only way for you to do that is to create an image of the drive itself using a certain application with the help of an internal drive, and external drives dont have that capability. 

I have a disk image of the machine. This is okay, but it is not an automated process and will become too old to be useful. I appreciate your effort to help me out, but I have a hard time believing there is something built into Windows OS that keeps a file from being copied to another location. Other programs allow this as well as the OS files. They simply give the caveat that the restore could overwrite a needed system file. Besides this does not explain why I cannot backup application files.

No, I think this is an issue of the Smartware not being so Smart afterall. I am going to look for another product and return this mess to the store. Unlikely I will use WD products in the future. The end of a 25+ year relationship all over the lack of support I have received from the company on this.

Thanks for trying to help. The links you gave me are most useful. I appreciate you.

Good luck.