Connect to hidden SSID?


#1

hi! just got my new toy smile.gif

isn’t it possible to connect to hidden ssid? huh.gif

(btw i don’t use the default workgroup name for more security …but that should not cause issues? )
TIA /H


#2

If by Hidden, you mean “Non-Broadcast,” then yes, that’s completely possible.

The first thing it will ask you when going into Wireless Config is if you want Manual or Automatic connection.   You’d choose MANUAL, provide the SSID and Security Type, followed by the security credentials, followed finally by Automatic or Manual IP ADDRESS configuration.

No, your workgroup name has absolutely NOTHING to do with your wireless security.

But, while we’re at it, let’s talk about security.

NON-BROADCAST SSID provides little to no security benefit, while BROADCAST SSID makes for MUCH simpler configuration on your clients.

Non-Default WORKGROUP name provides NO SECURITY whatsoever, considering EVERY device in your workgroup must BROADCAST its workgroup name every few minutes, allowing anyone who can “hear” it to quickly learn what it is.


#3

yep mean the non-broadcast of ssid… :slight_smile:

hmm couldn’t get it to work yesterday…(i did the manual  ssid mode …as i have done on every other wifi thing)

have also assigned every thing i have on network with own ip nr’s…and  macadress lock against router…

(using a dlink usb wifi stick Dwa-131 connecting agains dlink dir 655… :frowning: )

yes i know that thoose who use sniffers etc theres not any protection of  hidden ssid /or changed workgroup :slight_smile:

i live in apartment building with over 20 families connected on same fiber…and my guess is most of them use the default workgroup…thats why i changed mine… :slight_smile:

any ideas?

regards/H


#4

Do me a favor.   Try turning SSID Broadcast ON, see if the WDTV sees the network then.   If it doesn’t, then you know something else is going on.   If it DOES, then you at least know the hardware is all good, and you can go from there.


#5

Got it working! :-)… by setting the assigned ip (that i had set in router) on the wd also plus gateway etc /H