Can't use the "Open with" option in My Cloud App

I’ve just had a WD My Passport Wireless.
I’d like to use it with my iPad Air 1.
But all my videos are in .avi format, which can’t be read by the My Cloud App.
So I read that I’ve to use VLC app to open .avi files but I can’t do it because I can’t chose the small icone “Open with”.
Do you know how to “activate” this option ?
Thank’s for your help.

1 Like


In order to play the files with VLC you will need to have the files on the Ipad. The My Cloud app will only allow you to play the files that are natively compatible

How is it that this option was available in previous versions but can’t work now? Since I can stream AVIs locally using a 3rd party app and could “open with” remotely using WD My Cloud in previous versions, how is this an Apple or a bloatware issue?