Can't access Twonky / Media Server - web page timeout


#1

I have logged into the admin pages of my WD MBWE and when I click on the “media server” icon (which then takes me to port 9000 of the drive) I get a webpage timeout error (oops! Chrome cannot connect in chrome, IE can’t display the webpage in IE etc).  The ITunes server seems to be fine as I can still access and play songs in iTunes (although it is, as ever, interminably slow when I click on the shared drive, taking, like, a minute to display the songs on the drive).

I tried re-booting the whole drive last night and still not working.  Any thoughts as to what the issue could be, or how I can fix it?

John


#2

I have exactly the same issue, and have searched the net and cannot find the answer. WD - how about you having the courtesy to answer the question?


#3

Since there’s been no replies, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#4

I’m having the same exact problem with my newly purchased MyBook World Edition as well. It hasn’t worked out of the box at all, and if I click on the “Media” icon it also goes nowhere.

I emailed WD tech support yesterday on this, maybe I’ll get a response. If I do, I will post it here.

If anyone else out there has a thought about this, please post it. Thanks.


#5

wow. i cant say the same myself. it works fine from MBWE to my tv. you could maybe try to port forward in your router from port 9000 to 9000 for your WD ip and see if it changes. i have v5.1 twonky built into the 1.0.18 firmware in which WD is lazy and dont post latest firmwares on the site by the way.