Cant access dashboard etc from Dell Inspiron 11

Hey all, a few weeks ago I suddenly stopped being able to access the dashboard for mycloud, or access my files by going to run wdmycloud (I preferred doing that using the explorer window than opening the mycloud software. I CAN still access my files through the mycloud software. But I get “this webpage is not available” if I try http://wdmycloud or http://wdmycloud:9000 for twonky, and when I try run I get windows cannot access, and when I try to diagnose it says its not hooked up to the internet or something like that. I expect there’s some sort of firewall issue? Maybe happened after an automatic update? Any idea how to fix this? I tried uninstalling all of the wdmycloud software and reinstalling but it didn’t do anything. I’ve been working on trying to set up twonky and get my media streaming to my tv, and its a huge pain in the **bleep** to have to go to the bedroom to access the dashboard, then back to the living room to check the tv… I’m disabled as well and use a wheelchair, so most of the time its a “**bleep** it I’ll do it tomorrow” thing, and between all the problems I’ve been trying to get my media going on for over a month. 


Have you tried resetting the unit? 

Were you using the drive the drive with a static ip?