Boot failed, LED keep blinking, Disk not accessible with SATA


I loved this product. I want to bring this back.

It stopped booting one bad day… LED WD logo keeps blinking… I opened box… noticed when I plug in power supply, fan stays dead… I took the disk out… I bought SATA adapter… Plugged in with my laptop… My laptop asks external drives to be encrypted, which i refuse… It means atleast i should i see files inside… I see 2 volumes after connecting to laptop. Both are not accessible. Sometimes it says parameters are wrong, sometimes it says write protected… Using command prompt diskpart i went ahead change attributes to clear disk and volume readonly successfully. Still not able to access volumes. File types for both volume is RAW.

I am running out of options to try. I have good amount of data which i dont want to loose.

I want WD to up and running, if not atleast recover my data.

  • Shaan.

if the hard drive is RAW … then the file system is not formatted or corrupted.

if you had data on it, then it’s gone … unless you attempt data recovery by means of software or a data recovery service.

regarding the WDTV Live Hub …

It will boot and work fine without the internal hard drive connected.

If it doesn’t boot without the corrupted bad hard drive connected … then you have other issues … major ones


New development. I plugged in that disc in my old machine (Xp) and it showed me data… I did scandisk and put back in WD but no use. WD not booting. I tried earlier without disk also, then also it didnt boot. So what could be the issue?

Have you checked S.M.A.R.T?

Also try to run device without hdd. Does it works?

Dont know what is S.M.A.R.T

I tried to run without HDD. Same issue. Logo keeps blinking. TV remains blank, as if no signal going to TV. I changed HDMI cable and port in TV. no luck.

Is there any alternative option in market to consider… ?