All My Hubs Have Disappeared


#1

Hey Gang, I need help.

I’ve searched and searched and been unable to find a fix. Maybe I’m not explaining it clearly, but here goes. I hope this isn’t too long but I want to give as much detail as possible on the first post to help you experts get to the root faster.

I have all the devices in my home hardwired through the ethernet connections in each room to the router via a switch (Linxys). Everything has worked fine for quite a while but now, all of the sudden, my 3 WDTV Live Hubs will not show up as accessible on my network. I’ve made sure that the Network Discovery is on and I’ve troubleshot each component. I even spent last Saturday contacting each of the manufacturers for my individual components (Linxys Switch, Netgear Router, Spectrum Cable, ASUS Laptop) to have them troubleshoot with me. Everything works as advertised. In my research, I’ve found that Microsoft did away with Homegroup on the latest update. I thought, maybe that was the issue, but it only just disappeared a few weeks ago and the update was in March I think. I contacted Microsoft to ask if there was a work-around and they refused to help me without a service subscription. I found it rediculous that they would delete something that made my entire home system inoperative yet offer no assistance whatsoever, but that’s life right?

So in the past, when it all worked, I could open the file explorer and go to network settings and there were the WDTV Live Hubs as I’ve labeled them. There were two icons for each. One would take me to the IP address for the devices and the other allowed me to access the data on the device in order to transfer files wirelessly to them for the family room and each of the kids rooms. Now, Only the IP links are available. The only options I have with those links are to Visit Device Webpage, Create Shortcut and Properties.

As far as troubleshooting without the manufacturers help, I’ve been able to go into the network settings (on the WD TV boxes themselves) and see that each of the Live Hubs are communicating well with the internet and have good strong instant connections. As far as I can tell, the only thing they won’t communicate with is both mine and my wifes laptops. At this point, I can only transfer files to them via a USB Flash Drive.

That’s it in a nutshell. I hope that there is a simple fix that I just haven’t stumbled across yet and you folks will laugh at the noob and point me in the right direction. Feel free to ask for any clarification.

Jeremy


#2

I suspect you’re using Windows 10 on all the laptops?

If so, Windows has, for quite a while, stopped supporting SMBv1 which is a required component for network discovery.

If you know the IP address for the hub you’re trying to access, you should be able to directly connect from the location bar in File Explorer.

Something like this

\a.b.c.d\

where a.b.c.d is the IP of your hub.


#3

TonyPh12345,

Thank you for the reply.

I guess that makes sense, although I wonder why it just took effect a few weeks ago. I was moving files regularly before then. Anyway, the icons that remain do take me to the IP address where it says I can access the device but it requires a password that I don’t have. I’ve registered, and have a password on, the actual devices, but where would I go to set/get a password for the IP address? It doesn’t take the passwords I’ve set on the machines.

Jeremy


#4

Actually I got my issue resolved. I tried to access the unit via it’s IP address and it asked for a password that I’d never set and could not reset. I called WD Support b/c maybe the IP access was something they could help with despite it being a Legacy product. They worked through a few things and we were able to access Windows Features and turn on the SMB1 functions again just by clicking a few boxes. Everything works as advertised now. Thanks for the help getting me to that point though. Hopefully my experience might help someone else having this problem.

Jeremy


#5

just keep in mind that SMB1 was disabled in Windows for a reason. ie. Security Flaws and open to exploits like WannaCry


#6

Thanks for this… without your persistence, I would have dumped my hub!
At least we now know where the problem is… two days of mucking about on my laptop and desktop!
Again, many thanks from the tip of Africa