After OS 5 update MyCloud no longer can be accessed but it is on and running

I updated the OS and was able to access the drive only on my PC, though it was slow because it was indexing. It’s been weeks and it was still indexing a few days ago, but yesterday I was not even able to access it to see how far along indexing was going. I also couldn’t access the files on the drive. I did nothing to it afaik, and it is in the same spot as always, it is on, and it is running (I can hear and feel it).

Any suggestions on how to fix this? I dare not unplug it and plug it back in as I am worried this will corrupt the files on the drive or worse.

edit: It is a gen 2 and I updated to OS 5.x

welcome to the world of indexing.

Hope you have made backups. . . . .

. . .check back again in another week. (which specific device is this?)

8 TB MyCloud, gen1 I assume by looking at the website.
WDBCTL0080HWT
edit: Confirmed it is a gen 2.

@bmbougie What version firmware is showing on the Dashboard? 04.xx.xx is a first generation.

image

Well - - - OS/5 won’t (or at least it shouldn’t) install on a Gen 1 device.

And if it was loaded onto a Gen2 device. . .the Firmware would show a 5.xx.xxx number, right?
That assumes you could still access the dashboard. . .which you can’t, right?

The only way at this point would be to look at the part number to distinguish. . . .but for goodness sake. . .DON’T POWER DOWN THE UNIT.

If it’s truely Gen1. . . it probably will be stuck “forever” and choke on the indexing task.
If it’s Gen2. . . .it’s gonna be doing indexing for a long, long, long time. Turning it off will risk bricking the unit on reboot.

I would recommend waiting a full week and see if it comes back to life.
Put a cooling fan on it if it starts to run hot.

I hope you have backups… . .
If something bad happens. . . . .Look at the various “unbricking” threads in the OS/3 forum. There are ways to reload the operating system and save the device.

  • If you do unbrick it. . . . .for goodness sake. . . .don’t load OS/5 on the device. Reload with OS/3.
  • If it does come to life without doing an unbrick. . . . .go in and TURN OFF CLOUD ACCESS. This is what triggers indexing. . .and sooner or later. . . .indexing will happen again.
  • If data is not backed up. . .and data is important. . . .consider shucking the drive, loading it into a USB enclosure. . .and using a Linux reader program to access the data from a standard PC.

Good luck.

What are the ending numbers in the P/N? “-00” or “-10”?
First gen single bay ends with “-00”
Second gen single bay ends with “-10”

First gen single bay My Cloud (v4.x firmware) does not support OS5, while the second generation My Cloud (v2.x firmware) does support OS5.

If one has a second generation single bay My Cloud that has been updated to OS5 and which is now crippled by the “indexing” feature, one can access the My Cloud Dashboard and turn off Remote Access/Cloud Access and turn off Twonky (if it is installed as an App). See the following WD Knowledge Base Articles on OS5 Indexing for more information.

My Cloud OS 5 Cloud Access Content Indexing FAQ
https://support-en.wd.com/app/answers/detail/a_id/30021

Best Practice for My Cloud OS 5 Cloud Access and Indexing
https://support-en.wd.com/app/answers/detail/a_id/30014

Okay, so it’s a second gen. Ends with -10.

Firmware was updated to 5 (its a gen 2). I can’t even get the login screen to verify the full firmware version.

@bmbougie
Where are you trying to login? This is where I login to my Dashboard, see image below.

This is my Dashboard after I login on my 2nd generation WD MY CLOUD.

That’s typically where I would log in, but since the update I can’t. I tried yesterday again and after a long while it finally loaded the login screen, but it would not let me actually log in.

I was finally able to log in and yes it looks just like that. Indexing at 59%. Shows a firmware update is available, but I assume I should wait for indexing to finish before any updates.

If you want indexing to stop. . .you need to turn off “cloud access”

If you don’t turn off cloud access. . . there is the possibility of “bricking” if the unit is power cycled while indexing.

If you don’t turn off cloud access. . . there are things that could trigger another round of indexing.

Cat0w appears to have a MyCloud with OS5 cloud access active. . . maybe he can share how well the unit works . . . once it is set up correctly.

If I turn off cloud access can I still access the files from other devices on my network? I don’t need to access anything via the internet, but I want to be able to access media on my Xbox and smart TV. It all worked just fine until the 5.x update.

Correct.

Your home network will play just fine without cloud access.
The only thing “Cloud Access” does is enable the WD MyCloud App to function (and the WebApp on your PC).

If you need to access remotely. . then you would VPN into your network. . . .

Twonky Indexing (which is needed for DLNA access) is a seperate task in the new OS/5.