Acronis True Image Frustration

I have a desktop computer running Windows XP Professional. My old hard drive is a WDC WD800JD. I have purchased and installed a new WDC WD5000AAKS hard drive. I am attempting to clone the old drive onto the new drive using the Acronis True Image WD Edition. I downloaded it recently and it is up to date.

I have now made several attempts to clone the old drive, all of which have failed. For the most part, I get past the point where I restart the computer and the Operation Progress window opens. At some point during “1 of 2 - Copying Partition” the process just freezes. I have let the computer run overnight but once it stops, it never goes any further. The mouse works, I can minimize the window or select the Cancell button. Although, cancell does not work.

I am totally stumped on what to do and quite frustrated with this software. I have tried shutting down as many programs as I can so nothing is running in the background. All my anti-virus programs are shut down. There is 9.64 Gb of free space on the old drive. Any thoughts?

If there is a better (free) cloning software out there, I will try it.


I recommend you take a look at these links.

How to manually clone a disk with Acronis True Image WD Edition software

How to automatically clone a disk with Acronis True Image WD Edition software

Review the steps and try again. If you still have the same issue then I recommend you contact WD support.

Contact WD

Thanks Hamlet:

I had access to a second computer (#2). I installed Acronis on that computer’s C Drive.

I pulled both drives out of my computer and plugged them into #2 computer.

Ran the program from #2’s C drive so that Acronis was not running on the disk being cloned from or the disk being cloned to. It worked!