Acronis cloning not working

I am trying to clone my WD C drive 1T to an external formatted 1T WD blue drive. I go throught the setup of selecting my source and destination drives then it says Cloning disk… preparing operation “Clone Disk” But then it says computer restart is required so I click on restart. The Win7 system restarts fine but Acronis is no longer running and does not restart. I went through this several times and reinstalled Acronis but still get the same result. Any ideas what I should do to get my disk cloned? thx


Are you manually or automatically cloning the disk with Acronis WD Edition?


Hi !
I have the same issue. Acronis WD Edition ( running under w7-32 bits SP1 fully updated, in a HP G42, i5-560M, 8GB RAM, with two disks: 1-WD3200BEVT-60A23T0 & 2-WDS240G2G0A-00JH30.
I’m trying to clone de HD to the SSD, but Acronis do not continue with the operation after the restart. It simply do not complete the task. No error messages are shown.
Any tip?
Is there a log anywhere to be shared?
Feel free to ask me for any further information.
Thank you.