Access behind my work proxy

At my work my Internet conection is behind a proxy with login (user & password) and through 8080 port. I have My WD MyCloud at home and I can’t connect to it. WD MyCloud app doesn’t work.

Would you tell me what can I do?

Thanks in advance,


Elange wrote:

Would you tell me what can I do?

Talk to your IT department.

Your work place proxy may disallow tunneling access to nonstandard ports. Either request from your IT department or change the wdmycloud ports manually to standard ports, http=80/https=443, from the wd dashboard settings. Refer to the wd manual for more details on how to change the ports. You will also need to port forward these two ports 80/443 manually from your router to the wdmycloud. Refer to your router’s manual on port forwarding. 

Thank you very much. I’ll do it and then I report to you.

Hi Elange, Did you verified if it works? I have a similiar setup at my work and wondering if there is a way to pass through the proxy server.

My problem was only due to delay time connecting to home. After some minutes my WDMyCloud appeared with all my files perfectly accessible. I didn’t need to do any more thing. I think I was really lucky enough to find open the right ports.

I’m so sorry, but I can’t help you.