2 WD My Book Essentials - PC. Windows 7 Professional

Hallo,

ich habe 2 WD externe Festplatten My Book Essential 3 TB. Mit der zweiten  externen Festplatte möchte ich die Photodateien der ersten sichern. Auf diese Art wollte ich eine billigere und einfachere Lösung als NAS finden

Nun habe ich das Problem, dass jeweils nur eine externe Festplatte einen Laufwerksbuchstaben bekommt. Beim Versuch der Umbenennung erhalte ich doppelte Bezeichnungen wie  (H:) (H:), aber auch nur für eine. Damit wird aber mein Adobe Lightroom-Programm am PC verwirrt.

In Smartware erhalte ich die Meldung: Keine beschreibbare Smartware-Partition gefunden.

Die Bedienungsanleitung von Smart habe ich so verstanden, dass verschiedenen WD externe Festplatten untereinander kompatibel sein müssten.

Oder ist meine Idee nicht furchführbar?

Vielleicht weiß der hier versammtelte Sachverstand eine Lösung?

LG Wienerli

Die Smartware hat hier noch gar nix mit zu tun, Dein PC muss jeder Festplatte einen eigenen Laufwerksbuchstaben geben. Passiert dies nicht automatisch, dann musst Du in die Datenträgerverwaltung. Dann beide Festplatte anstecken und dann wirst Du sehen, dass nur eine einen Laufwerksbuchstaben hat…

1 Like

Danke , dass du dich meines Problems angenommen hast.

In der Datenträgerverwaltung bekomme ich die folgende Nachricht:

“Datenträger ist offline, da ein Signaturkonflikt mit einem anderen Datenträger besteht, der online ist”

In der “Hilfe”  habe ich den Begriff Signaturkonflikt nicht gefunden.

Unter “Hardware sicher auswerfen” finde ich beide Laufwerke, aber das zweite ohne Buchstaben.

Liebe Grüße

Wienerli

Problem gelöst: Wenn man in der Datenträgerverwaltung auf “offline” klickt, erscheint “online” und ein neuer Laufwerksbuchstabe!

Liebe Grüße

Wienerli

Hallo,

meine Erfolgsmeldung war leider verfrüht.

Zwar werden jetzt auf der Startseite beide WD-Laufwerke angezeigt - das letzte merkwürdigerweise mit den Buchstaben (K:) und (F:) - aber unter USER-PC müssten sie wahrscheinlich auch aufscheinen, damit ich sie wie vorgesehen verwenden kann; das tun sie aber nicht…

Unter “Eigenschaften” der beiden WD-Laufwerke scheinen als Hardware sämtliche andere Laufwerke, neben den beiden WD-Laufwerken auch das Laufwerk des PCs und eine externe Seagate Festplatte, die noch angeschlossen ist (G:), auf.

Ich habe unter “Eigenschaften” weiters eine Einstellung “Ordnertyp optimieren” gefunden. Was bringt eine solche Einstellung gegenüber der allgemeinen Einstellung?

LG Wienerli

und das genaue Problem ist…?

 Signaturkonflikte unter Windows 7 werden hier noch einmal beschrieben: http://wdc-de.custhelp.com/app/answers/detail/a_id/8343

Vielleicht musst Du noch einmal eine Festplatte ausnullen und es dann noch einmal probieren: http://wdc-de.custhelp.com/app/answers/detail/a_id/5992


oder ist jetzt das Problem, dass die Festplatten nicht in der Smartware auftauchen? Dann bitte einmal den Virenscanner deaktivieren bzw. die Smartware noch einmal neu installieren und diesmal bei deaktiviertem Virenscanner.

Auf der Startseite von Smartware sehe ich USER-C und 2x MyBook mit den entsprechenden Buchstaben.

Unter USER-PC sehe ich Laufwerk C: , E: und G: (=eine externe Seagate Festplatte)

Ich nehme an, hier müssten auch die beiden WD Festplatten aufscheinen, aktuell (H:) und (F:)/(K:), damit ich Ordner  von (H:) auf (F:)/(K:) sichern kann. Oder?

Der Konflikt  ist gelöst, wenn auch die doppelte Bezeichnung merkwürdig ist (K habe ich gewählt, F wurde zugewiesen, ist aber unerheblich)

Was bedeuten die speziellen Einstellungen für Daten/Bilder in “Eigenschaften” von den WD-Festplatten und dass alle anderen Laufwerke dort auch aufacheinen? Ist das “normal”?

Für weiteren Support ist dann auch tatsächlich der  WD Support  zuständig oder ein anderer User hat noch einen Tipp:

kostenlose Rufnummer : 00800 27549338

Festnetznummer in NL :   +31 880062100 (falls Dein Telefonprovider keine 00800 Nummern unterstützt)

Aber noch ein Wort zur WD Smartware:

Die WD Smartware sichert nur Daten von internen Festplatten eines PCs. Die Sicherung findet dann auf die externe WD Festplatte statt. Man kann daher kein Backup von einem Backup machen, was sich auf einer externen Festplatte befindet…

Wenn nun eine externe Festplatte eines anderen Herstellers von Deinem Computer als interne Festplatte erkannt wird und in der Smartware auftaucht, dann ist das von uns nicht so vorgesehen. Vielleicht ist auch die Festplatte über eSATA verbunden… die Smartware soll auf jeden Fall nur ein Backup von Daten auf internen Festplatten machen.

Danke für deine Hiilfe!

Im gegenständlichen Fall würde es sich nicht um ein Backup vom Backup handeln, sondern ich möchte - nach dem Tutorial von The Lightroomlab.com  -  meinen Adobe Lightroom Katalog und die Bilder von Vornherein auf der externen Festplatte erstellen und alles dann auf der 2. externen Festplatte  sichern.

Müsste ich dann die Software eines Fremdherstellers nehmen oder ist das technisch überhaupt nicht möglich? Verwendet WD nicht eine abgespeckte Acronis Software?

LG

Wienerli

Es gibt im Lieferumfang von einigen internen Festplatten von WD eine WD Edition von Acronis.

Die Smartware fertigt nur ein Backup von den Daten an, die auf den internen Festplatten auf dem PC gespeichert sind.

1 Like

Ich habe nun die beiden Festplatten partitioniert mit MiniTool Partition Wizard und Pure Sync gestern als Backup Software konfiguriert. Doch seit heute morgen zeitnah zu einem Update von Pure Sync erkennt der PC die WD Festplatten nicht mehr. Sie scheinen nicht in der  Datenträgerverwaltung auf und können dort  auch nicht neu eingelesen werden.

In der Geräteverwaltung flackert die Anzeige, aber es tut sich nichts.

Auf einem neuen Laptop wurden die Festpatten auch ohne WD Software erkannt. Die WD Software habe ich neu installiert, abe erfolglos.

Welche Firmware man tasächlich für USB 3.0 für WD My Book Essential  3Tb benötigt und wie genau der Workflow der Installation ist, ist undurchsichtig.

Ich entnehme einer Anweisung , dass auf den externen Festplatten etwas  für ein WD Programm “reserviert” bleiben muss. Das habe ich bei der Partitionierung nicht gewusst.

ich habe keine WD Software mehr auf den Festplatten, soweit erinnerlich.

An Datren habe ich  ca 4000 mit Lightroom gerade neu bearbeitete Bilder auf den Festplatten.

Was tun?

LG “Wienerli” Robert

PS Könnte das Problem etwas mit (deaktivierten?) Autoruns zu tun haben? Laufwerk geht am Laptop mit Original-USB 3.= tadellos (am PC wurde USB 3.0 nachträglich eingebaut)

PPS

PROBLEM GELÖST!

Aus irgendeinem Grund bedurfte der PC einer nächtlichen Ruhepause… Beim Hochfahren heute Früh wurde eine Reihe von Updates installiert… Jetzt funktioniert alles wieder , wie es sein soll.

Wäre schon interessant zu wissen, welches Programm die Ursache war und was ich dagegen unternehmen könnte(Antivirenprogramm Spybot2, Avira, Avast!, PureSync Update??)

Update 15:00

Die Freude war nur von kurzer Dauer. Die Verbindung ist wieder weg (Spybot habe ich deinstalliert). Weiß jemand einen Rat?

Updater: Wie kann man alle USB devices, wie vom Programm verlangt,  entfernen, wenn man Maus/Tastatur

braucht???  *rätsel"

Ich habe 2 Tage damit verbracht das Problem zu lösen. Vergebens.

Kann mir jem sagen welche Trieber ich brauche? Der WD Support íst da sehr unklar. Mein PC sagt:  PCI Gerät verfügt über keinen Treiber.

Die verfügbaren Programme schicken den User im Kreis…

Dass WD ein so unausgereiftes Produkt auf den Markt bringt… War ja nicht gerade gratis…

Es könnte freilich auch am Treiber des USB 3.0  (Renesas) liegen…

unausgereift ist das Produkt nicht…

Probier doch mal ein USB 2.0 Kabel aus mit USB Microstecker, dann fällt zumindest alles weg, was mit USB 3.0 zu tun hat und Probleme machen könnte. Und was hat es mit dem PCI-Gerät auf sich, sind die USB 3.0 Anschlüsse auf irgendeiner Steckkarte?

Auch heute war wieder dieselbe Situation. Ich habe gestern ein Renesas Programm installiert, heute wurden brav die WD Treibererkannt, auch die eine WD-Festplatte, die angeschloessen war. Lightroom stürzte sich gleich darauf… Dann Absturz, der PC schaltete sich aus…

Ich vermute, dass Spybot etwas nicht zulässt (Resident?) in IE.

Nun habe ich einen ActiveX Prozess gestattet.

SIW zeigt mir 2 Systemeinschübe PCI EXpress verfügbar

Autoruns; NDSPC File not found, SBRE File not found; pwdrvio, pwdspio nicht vorhanden.

HKLM\Software\Wow6432Node… \Explorer\ Browser Hel… Java not found

Hat das was zu sagen?

Die USB 3 Anschlüsse wurden nachträglich eingebaut; haben mit den WD Festplatten aber bisher (ca 4 Wochen)anstandslos funktioniert, auch zuvor mit einem USB 3 Cardreader.

Muss zu deinem Vorschlag erst schauen, ob ich ein entsoprechhndes Kabel habe.

WD Downloads: Andere Firmen habe ein Programm, das automatisch benötigte Updates vorschlägt, wäre bei WD auch praktisch…Immer wieder den Virenscanner auszuschalten, damit ich - vielleicht - ein Update installieren kann, scheint mir wenig zweckmäßig…

Die Smartware, für die es Updates gibt, hat eine solche Funktion eingebaut. Für den SES Treiber gibt es eigentlich keine Updates und nach einem Firmwareupdate muss man manuell suchen.

Am besten die Festplatten an den vorab eingebauten USB2.0  Anschlüssen mal ausprobieren…

Jetzt ist es gelungen: Spybot hat wohl das renesa prgramm für USB 3 nicht zugelassen und dann immer wieder blockeirt. Ohne Spybot gehts gut. Aber da muss man erstmal draufkommen…

Wusste bisher nichts von Renesa…

Dabei ist Spybot gut, zB Babylon zu finden (hatte gestern 130 davon…)

Bei WD gibt es verschiedenen Programme für ferschiedenen Fesplatten… Sehr unübersichtlucht.

Smartware meldet , dass Beckup vorhanden ist,: Nach der Installation heißt es:  Software auf neuestem Stand, trotz unterschiedlicher v-Nummern…

Warum denn einfrach, wenns umständlich auch geht

LG und danke für die Hilfe

Preisfrage:  Wie richte ich Spybot ein, dass er keinen Schaden anrichtet