2.02.23: custom Remote Settings bug

In Settings --> Operation --> Remote Settings, you can assign custom actions to number buttons 0 to 9.  I currently have 1 set to Video, 2 to Services, and 3 to Setup.  If I am watching a video, press OK, and then Skip to Desired Time, I cannot use the number buttons on my remote to define the time.  For example, if I want to skip to 31 minutes into the video, as soon as I press 3 on my remote it will suddenly got to Setup.  This was no the case with 2.01.86, and I have already tried resetting my device to factory defaults and re-defining my custom actions.

Do I need to call WD for this to be properly addressed in the next firmware update?

wongnog wrote:

In Settings --> Operation --> Remote Settings, you can assign custom actions to number buttons 0 to 9.  I currently have 1 set to Video, 2 to Services, and 3 to Setup.  If I am watching a video, press OK, and then Skip to Desired Time, I cannot use the number buttons on my remote to define the time.  For example, if I want to skip to 31 minutes into the video, as soon as I press 3 on my remote it will suddenly got to Setup.  This was no the case with 2.01.86, and I have already tried resetting my device to factory defaults and re-defining my custom actions.

 

Do I need to call WD for this to be properly addressed in the next firmware update?

Hi wongnog, we have passed this along to support. 

Thanks jubei04.  I do hope it takes WD less time to release a new firmware.  It took 8 months between 2.01.86 and 2.02.23, and I think it’s clear from the number of posts in the last 2 weeks that this latest release is EXTREMELY buggy.  I for one would love to volunteer to be a beta tester.