Windows formats only half the disk

I try to format the external WD drive of 4TB.
However I can only format half the disk via disk management. No idea how to format the other part of the disk.

Product WD Elements Desktop 4 TB
WDBWLG0040HBK

Please delete the serial number from your post. That’s sensitive information no one here needs to know.

What OS is on your computer?
What partition type did you specify?
What format type did you specify?
Why were you reformatting it? Was it new when you tried it, or are you trying to re-purpose it?

Windows 10
There were 2 options only: make it serial or… I do not know anymore
I was not able to make back-ups when I changed from laptop… that is when I tried to wipe everything. Then so much went wrong… that I lost track of my actions.

However I now have a clean situation with 2 Terra NTFS… but it is a 4T machine. I would like to clean it up and make it a machine with 3 partitions:

  • 1 for backing up my C
  • 1 for backing up my D
  • 1 for historical documents

No clue how to come to that point

Thank you for warning me about the serial number

You have to use the WD format utility: https://support.wdc.com/knowledgebase/answer.aspx?ID=3868

OR, change from MBR to GPT

See this post: 4TB on MBR and not GPT