We help with repairing MyCloud

My problem with MyCloud WD 3TB drive began at the start of SSH. After entering the commands:
apt-get update
Apt-get upgrade
I turned off SSH access. After this point, the cloud stopped working both locally and remotely. Reset the device and began to burn bright light, then flash - did not turn blue. I tried to do DEFAULT SYSTEM button, but it did not help.

Searching the internet I found that the device is a “brick”. I found the guides how-to “unbrick”. It’s about this topic: http://community.wd.com/t5/My-Cloud/GUIDE-How-To-Unbrick-your-2TB-3TB-4TB-My-Cloud/td-p/765959

Unfortunately, it did not help. I tried to restore trying different combinations:

Installing version of the WD 2TB and 3TB
Unpacking image using systems: Windows, Mac OSX and Linux
Deleting partitions using GParted
Copying Image: USB and a second SSD

I was copying the image before the command ‘dd’
Each time the light shone, and occasionally blink. The network card is working properly (combined). I perform ‘time-out’ with the ‘ping’ of the device.

I would like to ask if anyone knows the solution to the problem? How many of you after the “un-brick” to start the device?

Please help.

Hi, welcome to the community.

Unfortunately I have never tried to de-brick a My Cloud, lets wait and see if on of the users that have tried this come in and post. Have you also tried requesting assistance on the same guide?

I used the following guides:





And it did not help :frowning:

Have you removed the drive from the my cloud? Gparted is all you need to fix the issue. Use terminal to reinstall the disk images for each partition as long as you have not deleted the partitions? If you have then you need to recreate them. There are lots of guide on here to help you.