WD TV Play won't play second or third audio-track


#1

I have some MP4-Files with 3 Audio-Tracks, the first is a two channel stereo and the second and third tracks are 6 channel 5.1 Sourround sound in two seperate languages, VLC shows these Codec-Informations:

Stream 1: AAC, Stereo 48000Hz, german

Stream 2: AAC, 6-Channel 48000Hz,  german

Stream 2: AAC, 6-Channel 48000Hz, english

Only the first stereo Audio track plays (Output on S/PDIF), a change to one of the other tracks is ignored - why?


#2

Hello,

Make sure you have “Digital Pass Through via Optical Only (S/PDIF)” enabled in the “audio output” under “setup”.

Check page # 121 of the User’s Manual for more information.

http://www.wdc.com/wdproducts/library/UM/ENG/4779-705073.pdf


#3

Ice_Polar wrote:

I have some MP4-Files with 3 Audio-Tracks, the first is a two channel stereo and the second and third tracks are 6 channel 5.1 Sourround sound in two seperate languages, VLC shows these Codec-Informations:

Stream 1: AAC, Stereo 48000Hz, german

Stream 2: AAC, 6-Channel 48000Hz,  german

Stream 2: AAC, 6-Channel 48000Hz, english

Only the first stereo Audio track plays (Output on S/PDIF), a change to one of the other tracks is ignored - why?

I’m not certain, but I don’t beleive that Multi-channel AAC is supported.


#4

As i wrote in my Post (S/PDIF) is activated.Are there other things to concern?


#5

I’m not certain, but I don’t beleive that Multi-channel AAC is supported.<<

Is this a Fact or do you belive in…

I tried it also with AC3 Audio tracks but there is no chance to listen to annother audio stream as the first. So AC3 is not supported i changed to ACC but what now?