WD TV LIVE Server DNS errato

#1

Salve a tutti
Dopo l’aggiornamento all’ultimo firmware (1.06.15) ed il contemporaneo cambio del router rotto (DLink) con un Alice gate voip 2 plus WiFi non riesco più a connettere il WD TV LIVE alla rete.
Quando faccio controllare la rete al dispositivo, subito rileva l’indirizzo IP ma al DNS mi riporta questo errore “Indirizzo server DNS errato. Controllare le impostazioni di rete e riprovare”. Il fatto è che le impostazioni di rete sono quelle di default sia sul router sia sul WD che ha trovato lui con la ricerca automatica.
Sono giorni che mi sbatto ma non trovo la soluzione. Per la connessione del WD uso una rete powerline. Per inciso con il Dlink mai avuto problemi quindi presumo che il problema nasca dal router di Alice.

Chiedo un aiuto a chi capisce più di me sulle impostazioni da adottare.
GRAZIE

#2

salve

 ho il tuo stesso problema,  con un modem dlink 320t al quale mi collego con il cavo  ethernet, ho contattato l’assistenza  e mi ha consigliato di fare un roll back del firmware a una versione precedente. Prima dell’ upgrade avevo la versione 1.04.17_V pero’ con quella non mi ero collegato mai alla rete quindi non ho riscontri.

Nel caso avessi risolto potresti girarmi la soluzione o indicarmi la versione del firmaware che avevi  prima dell’ upgrade

grazie

#3

Salve a tutti

Anche io ho il medesimo problema, anche io ho un router alice gate 2 plus

Aggiungo che riesco a vedere i file condivisi del mio pc ma non riesco a connettere il western digital ad internet e nel controllo di rete da anche a me “errore con il server DNS”

#4

Provate a impostare il WDTV Live con un indirizzo ip statico (invece che lasciarlo in DHCP) inserendo voi manualmente i parametri della rete. Accertatevi di inserire il DNS corretto per la vostra rete (cioe’ quello del vostro provider Internet). Se il problema permane, potreste provare a inserire un DNS pubblico (per esempio quello di Google e’  8.8.8.8)  invece che quello del vostro provider.

#5

Purtroppo avevo già provato ad inserire manualmente i dati

e chiramente ho tentato di inserire sia il dns di alice che il dns di google

Per quanto riguarda gli altri parametri (ip, subnet, gateway) ho usato gli stessi utilizzato dal computer (ad eccezione ovviamente per l’indirizzo IP)

Il computer si connette tranquillamente sia con il dns di alice sia con il dns di google che con i dns automatici, ma purtroppo il wd live non ne vuole sapere, continua a collegarsi alla rete locale ma non si connette ad internet

#6

Problema risolto

Ho provato con un altro router e funziona alla grande

è quel router orribile della telecom che evidentemente ha problemi

Precisamente ho provato con un router sitecom wl-322 e ha funzionato alla grande

Grazie mille per l’aiuto che mi ha dato

saluti

Ivan

#7

Salve a tutti,
sto avendo il medesimo problema,
la versione del firmware è la 1.06.43_V.
Ho provato a sostituire anche il router telecom con un Dlink ma nulla.
Mi state dicendo che per poter riconnettere il mio WDTVLIVE alla rete devo sostituirlo con un sitecom wl-322 ?
Grazie Pier