WD My Book DUO - RAID 1 Setup Fail

I bought a My Book Pro Duo last week, the device came with the default Raid 0 configuration. I am trying to setup the Raid 1 but I am getting an error on the WD Utilities. Every time I try says “The configuration of the drive has Failed”. Please can someone provide me a workaround…

Thanks for your time.

What OS are you using the drive on?

Windows Server 2008 R2 64 Bits.

What is the My Book Pro formatted in? Because it comes out of the box with a Mac format, and Windows Server won’t read a Mac format.

Is formatted NTFS and also it is accessible by the server but the error comes when I try to configure RAID 1 with the WD Utilities.

WD Utilities is not certified for that. Check out this knowledgebase article. Raid 1 is rebuilt that way. However, it will be rebuilt based on the drive this is already in the case. The drive you add will be wiped and mirrored to the existing drive inside.

I have the same problem too . I have 2 my book duo 16TB each and it’simpossible use the “Raid setting” function in the WD Driver utilities. Tried with notebook win 8.1, desktopo win 10, macbook pro latest OS X, imac 21" and 27 ".
IT DOESN’T WORK. Reinstall the sw doesn’t help.

Same problem I have with a my book pro 4+4 TB. In this case I tried also with 2 greens 2TB each and the sw lock the hard disk so now I have 2 hdd that can’t use anymore … the WD Security doesn’t help because I didn’t set any password so I don’t know what to digit. Plus 2 my book pro I didn’t check yet

So means I have 3500 euro stuck !!!

For help with this, please refer to Answer ID 13988

sometimes it works sometimes it doesn’t … Especially if the sw lock one of the disk and ask you a password you never set