WD Easystore 12TB External Hard Drive Shows 465GB *Total* Capacity - Windows 10

I recently purchased three 12TB Easystore external hard drives, all brand new, straight out of the box. I plugged one into my laptop and it showed only 465GB of available space right from the get-go. I went into Disk Management and tried to reformat it (wiping it clean and reformatting in exfat and NTFS). However, no change. This is not a partition issue where I can’t access unallocated space because there is no unallocated space. It’s all free space with a maximum capacity of 465GB. I tried the other two 12TB hard drives on the same laptop and met the exact same capacity issue. I also tried plugging them into a different laptop, and the same thing.

I spent a few hours researching solutions online, but they all point to the same category of fixes, which is essentially partitioning and formatting through Disk Management or CMD.exe, all of which failed to fix the storage capacity issue because they can’t add capacity to what it deems to be the maximum storage allowed, or 465GB in this case. So no matter what formatting or partitioning I do, the total storage I can manipulate is still 465GB. I also checked the drivers to ensure the hard drives were up-to-date and that my Windows software was up-to-date. I restarted the computer too and no change. I’m tight on space as is, so I was hoping to write off a bunch of files and relieve my laptop’s C drive, but I also don’t want to start loading files on the hard drive now only to have to wipe it clean later to fix this capacity issue.

It’s really hard to believe that I ordered three faulty 12TB hard drives, so there has to be a solution I’m missing. Please help!


PS: I can follow instructions if they’re clear and/or show screenshots, but I’m not at all a computer wiz, so please explain things to me with the assumption that I don’t have any experience executing the recommended fix. Thank you!

UPDATE (12/15/2019): It turns out that the hard drives were all faulty. I took them to a professional to inspect and repair and there was nothing they could do. So I exchanged them for properly working ones. I’m ultimately glad that it wasn’t me or my laptop that was causing the problem, but it sounds like there was a whole shipment of faulty 12TB Easystore external hard drives, so double check the maximum capacity when the hard drive is plugged in when you first open the box.

Personally speaking when Windows Disk Management fails to do a task i use 3rd Party Software … and 99% it will do what Microsoft can’t

Try the Free Version of AOMEI Partition Assistant … i use it all the time

The other thing i read is the Intel® Rapid Storage Technology (RST) driver(s) may be the cause of the problem … but i assume you’ve checked that :confused:

Lastly, the drive should be partitioned GPT (GUID Partition Table) and not MBR

I don’t know how old your laptops are or what Operating Systems they are running (you haven’t told us) … but if they are running Windows XP 32-bit then that does not support GPT which is required for hard drives over 2TB.