WD Compatibility Issues with Windows 11

Hi there all! I recently purchased a new computer to replace my Computer of 7 years age. It originally was a Windows 8 OS Intel I-5 which I subsequently upgraded to Windows 10Pro back in 2017. Now, I’ve gone and purchased a new Windows 11 computer with an Intel Core vPro I9. Fast! BUT: after having issues (and finally resolving) a backup of my Windows 10Pro, I installed the WD Backup software to my Windows 11 with the intention of moving my data to the new one. BUT: It just looks at me and says no file found and won’t restore my data from my Windows 8 /10 to the Windows 11. File Explorer says there’s 99.8 Gig of data in that file! I’ve tried Compatibility Troubleshooter and reinstalled my WD backup software. Nothing. Notta. Anyone with some suggestions? I surely don’t want to use a thumb drive to back up nearly 100 Gig of data! Ugh! Thanks

Hi @frankdentdmd,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

I just bought a new laptop and bought a new WD elements drive. I received an email from Aaron but there was no solution attached to the email for a support ticket. this was for the elements drive 1 TB win11 sees the drive in device manager but not in the drive storage section. It doesn’t have a drive letter. The printing is too small for me to read the serial number and the bar code reader app on my phone won’t read it either. I need to figure out how to export the photo from my phone to my laptop. I think the serial number is WXC2A141AZARZ. I don’t have an option to format in disk manager. It’s not seen in the storage drives and volumes for win11. When I try to initialize the drive I get an error semiphone timeout error. I tried submitting a support ticket but my Email isn’t working. I talked to Edy.