WD Black not detected on reboot


#1

Hi,

My 3 year old WD Black 2 TB drives were replaced under warranty. The replacement drives are detected during POST after a cold start. But once Windows loads and if I subsequently restart the PC the drives do not show up in the BIOS. They power up OK and this has been verified…I can hear the platters spin. Drives were checked on 2 different machines.

I tried swapping power and data cables, the ports and even a PSU. Makes no difference. Motherboard is an Asus X79 Rampage IV Extreme running Windows 10 Pro X64.

I gave up and returned the 1st set of replacement drives and got another set today. The drives work perfectly, No bad sectors, pass the WD diagnostics quick SMART test.

But if I restart the PC the drives aren’t detected even if I wait for several minutes. What is the issue with the replacements?! Are they faulty? Is there a firmware update?


#2

When you say, “once Windows loads…” does that mean the drives show up and Windows runs?

When you say there were checked on 2 different machines, what do you mean? Do the drives show up and can you transfer data to them, or read data from them?

How are you using the two drives, one for the OS and the other for storage? Or, in a raid configuration?

Oh, and if the bios isn’t reading them, have you made sure that one of them is first on the list for boot check?


#3

Thanks Bill_S. I’ll try answering your questions.

a) Do the drives show up in Windows? - That depends on how the machine is started, if it is a cold start using the power button then drives are detected by the BIOS & show up in Windows. But if I restart Windows and the PC reboots, the drives are not detected. It is as if the drives go into a ‘frozen’ mode. The BIOS stops at the POST/boot screen waiting for the drives to respond (probably the drive ready signal). Then it proceeds to load Windows from the SSD. No drives detected by the BIOS = no drives in Windows.

b) Yes, I had attached the drives to my 2nd home desktop machine, another Asus X79 motherboard. The same problem is noticed. With a cold start i.e using the power button everything is fine, the drives are detected and show up in Windows. But if I restart Windows, the BIOS pauses at the POST screen waiting for the drives to respond.

c) The drives are used for storage and are partitioned with a MBR and formatted using NTFS. My PCs use Corsair SSDs as the system and boot drive. The SSD is on SATA port 1, the WD drives on ports 2, 3and 4. I have 2 optical drives, a Blu Ray writer and DVD writer, on ports 5 and 6.

All 3 drives are WD2003FZEX. The RMAed drives (returned under warranty) were WD2002FAEX. I guess the replacement drives are newer versions.


#4

I copied hundreds of GB of data to the 3 drives which took several hours. Rebooted the machine and the drives were detected in POST. No problems seen even after a few manual restarts. So, the issue seems to have corrected itself somehow. At least for now.

EDIT: Marking this thread as NOT resolved.


#5

One other question: are you using the drives in any type of raid setup? JBOD?


#6

No, the drives have been installed with a standard MBR partition and NTFS. No JBOD or RAID.

Looks like I spoke to soon…the issue has returned. I’ll use the hard disks for a while to check for a workaround with WD tech support. If not, another RMA seems likely.

This is the 1st time I’ve seen multiple drives not responding/being detected when the PC is rebooted.


#7

I would have support help you out. It’s entirely possible that there is a BIOS setting causing this. Or, it could be just the drives…


#8

I’ve contacted Support and awaiting a reply.

Though I suspected the BIOS settings, there has been no change so I was a bit puzzled. Nevertheless I reset the BIOS back to defaults but the problem persists. The BIOS is the latest one from Asus released June 2014. There have been no updates after that month. Strangely the older RMAed drives worked perfectly for years.

When these replacement drives were installed in my 2nd home PC they are not detected but my old WD Black 1 TB and Seagate Barracuda drives (currently installed) work perfectly.

I wonder if the drive firmware has something to do with it.


#9

I am having the same problem on an Asus X99A-II MB. It seems to be OK if attached to one of the 4 ‘other’ sata ports on the MB, but will not be found upon a restart if attached to one of the 6 primary sata ports. Another brand of HD is also attached with no problem. I have tried different sata ports, removing all drives except the WD, but same problem. (Drive is a WD Black 6TB). The drive is almost always found upon a ‘power on’ start, and almost never found upon a ‘restart’.


#10

Ah so I am not alone.

Well, WD Support called me and I had a conversation with the tech support person who insisted that if the drive passed the data lifeguard diagnostic test it was considered OK.

I explained why I didn’t agree with his assessment; not the least of which is a drive(s) that is/are not being detected by the BIOS on a reboot is/are, for all practical purposes, defective. Provided all other related peripherals like the SATA data cable, SATA power connector, PSU (Corsair AX1200i 1200W model in both home PCs) and SATA port are working normally with other drives from WD, Seagate and even optical storage.

He suggested another RMA to which I responded that I was quite sure I’d wind up with another set of 3 hard drives with the same problem.

Status - The case has been escalated up the totem pole to his manager/supervisor.


#11

@Sharp-Razr

Can you get the model number of the mother board you have? Also, I would also check to see if there is a bios update for your system. I will have someone look at this further.


#12

FWIW, for my case; MB is Asus X99A-II. Problem persists through 4 revisions of BIOS, most recent is v1401 11/8/16. Several troubleshooting actions such as cable changes, bios post settings, etc with same results. The other brand of 6TB HD is good on the same pc either alone or installed with the WD Black 6TB. I tried submitting a question to tech, but it kicked me to the standard troubleshooting question page. I will try again.


#13

Hello Bill_S

My motherboard is the Asus Rampage IV Extreme, BIOS version 4901 date 6/18/2014, CPU: Intel Core i7 3970X.

This BIOS version is the latest update listed here: https://www.asus.com/Motherboards/RAMPAGE_IV_EXTREME/HelpDesk_Download/

I am beginning to think there’s an issue with the WD2003FZEX-00SRLA0 drive firmware “01.01A01”.

Otherwise there’s absolutely no reason for these replacements to not work when every other storage device whether SSD, hard disk or optical drives work perfectly.


#14

Update @ 10 am GMT/UT, Nov 17th:

Received a call from WD Support.

I understand there are now 2 support cases related to the same issue. It has been forwarded to WD’s tech/development team for analysis and hopefully a resolution. They will revert in the next 2-3 working days.


#15

We’re definitely following up on this, and should have something back to you in a couple of days. Thanks for your patience.


#16

Hi, I think to have the same issue with a brand-new pc:
Mainboard Asus Maxiumus VIII Hero (Intel Z170 chipset) with last BIOS and a WD2003FZEX (WD BLACK 2TB)
Everything works fine till the restart. Then the system can’t reboot because the hdd is not detected anymore. The only solution is powering off and on again.
The HDD is connected to the Intel SATA (SATA6G). I’ve tried other SATA ports: same result.
Fast boot and ASMedia Sata controller are disable. The HDD is the first boot. No other drives are connected.


#17

Same problem here.
New install.
MB ASUS Z170-A, latest BIOS with WD2003FZEX installed as only drive.
Swapped cables, connected to different ports.
Fast boot disabled, etc.


#18

Hi,

same issue also seen on my setup; Two WD black 6TB drives are always seen after first power up, but no longer recognized after issueing a reboot from windows 10.
Already the bios hangs for a long time trying to detect the drives, after timeout boot continues, but WD drives are not available.

As a workaround, I configured the two WD drives as hot-pluggable in the bios, this helps to get the drives recognized also after reboot.
Downside is that the drives are now listed as “removable” in the system tray…

Asus X99 Deluxe-II, BIOS 1401 (latest), CPU i7 6950X, 64GB RAM, Windows 10 64bit
2x WDC WD6001FZWX-00A2VA0 on 1st and 2nd Intel SATA port, AHCI, no RAID.
3rd device is a Samsung 850 pro SSD, which is not suffering from that issue.
Boot device is an 950 pro NVMe SSD.


#19

Configuring the drives as hot-swap in the bios works. This makes no sense for a single drive computer.
In addition to the drive originally (not hot-swap) not being recognized on reboot, it logs entries in the SMART log.
The drive had a start-stop count of 42 and a Power-off Retract count (C0 or 192) of 21.
This started right from the beginning and got this high just installing Windows 7 and updates.
It appears that the problem happens with a combination of some ASUS boards and WD Black drives.


#20

I had talked also with Asus support before writing here and they knew nothing about this issue (or maybe just the guy I talked to). Anyway I’m “happy” not to be the only one now. At least I’m sure it’s not a mainboard issue.
I hope that Western Digital is working on a firmware update to fix it soon. It’s very annoying…